Children of the Nile > 総合掲示板 > トピックの詳細
Joosef Watson 2013年5月14日 5時51分
"Children of the Nile has stopped working."
I just bought "Children of the Nile: Enhanced Edition" from Steam, but the game refuses to start. All I get is an error message "Children of the Nile has stopped working." I have tried all the basic tricks, like re-installing, running it as an administrator, different compatibility modes, tweaking my graphic card´s 3d-settings, putting the game exe on DEP exception list etc. etc.

Has anyone else experienced similar problems?

I'm running the game on Windows 7.
最近の変更はJoosef Watsonが行いました; 2013年5月14日 11時23分
1-10 / 10 のコメントを表示
< >
-SN- Shrike 2013年5月27日 8時12分 
Everytime I chnage the resolution in setings it crashes, which I why I am here posting. If you changed any in game settings try changing them back. It may work.
Joosef Watson 2013年6月12日 1時59分 
I haven't been able to start the game at all at any point, so the problem is not in-game settings as such. Nevertheless, thanks for your input.
Joosef Watson 2013年7月15日 0時00分 
As I said in the previous post, I haven't been able to start the game at all at any point.
BrosefStylin 2013年7月15日 13時06分 
www.Microsoft/en-us/download/details.aspx?id=9894
that is the answer to your problem :) download it, take all of the files and put it into a folder that you can remember (I used Desktop), look for an app that is called "DXSETUP"... run it, follow the prompts and your good to go :)
Joosef Watson 2013年7月15日 14時05分 
Installing the June 2008 DirectX didn't help, I still receive the same error at the game´s startup. In any case, I appreciate your help, EugeneyouDunse.
BrosefStylin 2013年7月15日 17時11分 
have you tried verifying the integrity of the files? Sometimes Steam forgets 1 file to download, and thats what causes the crash. If it still hasn't worked by then, i'm afraid the help ends here :/
Joosef Watson 2013年7月16日 2時55分 
I've tried reinstalling the game as well as verifying the integrity of the game cache. The underlying problem seems to be something beyond any traditional tricks and fixes.

I can only hope that I'll some day manage to stumble upon the correct solution, whatever that might be.
最近の変更はJoosef Watsonが行いました; 2013年7月16日 2時58分
Solace 2013年7月23日 19時46分 
What about changing Windows Explorer to basic?
Affinity 2013年7月29日 23時48分 
I get the same problem. However, the Alexandria expansion works. Isn't that bizarre?
chelommy 2014年3月29日 10時25分 
on the last level of the campaign, iunu, the game crashes everytime...I had played the whole game up to that point with out a crash. anyone know what's up with it? any idea for a fix?
最近の変更はchelommyが行いました; 2014年3月29日 10時25分
1-10 / 10 のコメントを表示
< >
ページ毎: 15 30 50