Joosef Watson 14. touko, 2013 5.51
"Children of the Nile has stopped working."
I just bought "Children of the Nile: Enhanced Edition" from Steam, but the game refuses to start. All I get is an error message "Children of the Nile has stopped working." I have tried all the basic tricks, like re-installing, running it as an administrator, different compatibility modes, tweaking my graphic card´s 3d-settings, putting the game exe on DEP exception list etc. etc.

Has anyone else experienced similar problems?

I'm running the game on Windows 7.
Viimeisin muokkaaja on Joosef Watson; 14. touko, 2013 11.23
Näytetään 1-10 / 10 kommentista
< >
-SN- Shrike 27. touko, 2013 8.12 
Everytime I chnage the resolution in setings it crashes, which I why I am here posting. If you changed any in game settings try changing them back. It may work.
Joosef Watson 12. kesä, 2013 1.59 
I haven't been able to start the game at all at any point, so the problem is not in-game settings as such. Nevertheless, thanks for your input.
Joosef Watson 15. heinä, 2013 0.00 
As I said in the previous post, I haven't been able to start the game at all at any point.
BlackAxe 15. heinä, 2013 13.06 
www.Microsoft/en-us/download/details.aspx?id=9894
that is the answer to your problem :) download it, take all of the files and put it into a folder that you can remember (I used Desktop), look for an app that is called "DXSETUP"... run it, follow the prompts and your good to go :)
Joosef Watson 15. heinä, 2013 14.05 
Installing the June 2008 DirectX didn't help, I still receive the same error at the game´s startup. In any case, I appreciate your help, EugeneyouDunse.
BlackAxe 15. heinä, 2013 17.11 
have you tried verifying the integrity of the files? Sometimes Steam forgets 1 file to download, and thats what causes the crash. If it still hasn't worked by then, i'm afraid the help ends here :/
Joosef Watson 16. heinä, 2013 2.55 
I've tried reinstalling the game as well as verifying the integrity of the game cache. The underlying problem seems to be something beyond any traditional tricks and fixes.

I can only hope that I'll some day manage to stumble upon the correct solution, whatever that might be.
Viimeisin muokkaaja on Joosef Watson; 16. heinä, 2013 2.58
Mordor 23. heinä, 2013 19.46 
What about changing Windows Explorer to basic?
Affinity 29. heinä, 2013 23.48 
I get the same problem. However, the Alexandria expansion works. Isn't that bizarre?
chelommy 29. maalis 10.25 
on the last level of the campaign, iunu, the game crashes everytime...I had played the whole game up to that point with out a crash. anyone know what's up with it? any idea for a fix?
Viimeisin muokkaaja on chelommy; 29. maalis 10.25
Näytetään 1-10 / 10 kommentista
< >
Sivua kohden: 15 30 50