Joosef Watson 14. kvě. 2013 v 5.51 dop.
"Children of the Nile has stopped working."
I just bought "Children of the Nile: Enhanced Edition" from Steam, but the game refuses to start. All I get is an error message "Children of the Nile has stopped working." I have tried all the basic tricks, like re-installing, running it as an administrator, different compatibility modes, tweaking my graphic card´s 3d-settings, putting the game exe on DEP exception list etc. etc.

Has anyone else experienced similar problems?

I'm running the game on Windows 7.
Naposledy upravil Joosef Watson; 14. kvě. 2013 v 11.23 dop.
Zobrazeno 1-10 z 10 komentářů
< >
-SN- Shrike 27. kvě. 2013 v 8.12 dop. 
Everytime I chnage the resolution in setings it crashes, which I why I am here posting. If you changed any in game settings try changing them back. It may work.
Joosef Watson 12. čvn. 2013 v 1.59 dop. 
I haven't been able to start the game at all at any point, so the problem is not in-game settings as such. Nevertheless, thanks for your input.
Joosef Watson 15. čvc. 2013 v 12.00 dop. 
As I said in the previous post, I haven't been able to start the game at all at any point.
Knivingpoop 15. čvc. 2013 v 1.06 odp. 
www.Microsoft/en-us/download/details.aspx?id=9894
that is the answer to your problem :) download it, take all of the files and put it into a folder that you can remember (I used Desktop), look for an app that is called "DXSETUP"... run it, follow the prompts and your good to go :)
Joosef Watson 15. čvc. 2013 v 2.05 odp. 
Installing the June 2008 DirectX didn't help, I still receive the same error at the game´s startup. In any case, I appreciate your help, EugeneyouDunse.
Knivingpoop 15. čvc. 2013 v 5.11 odp. 
have you tried verifying the integrity of the files? Sometimes Steam forgets 1 file to download, and thats what causes the crash. If it still hasn't worked by then, i'm afraid the help ends here :/
Joosef Watson 16. čvc. 2013 v 2.55 dop. 
I've tried reinstalling the game as well as verifying the integrity of the game cache. The underlying problem seems to be something beyond any traditional tricks and fixes.

I can only hope that I'll some day manage to stumble upon the correct solution, whatever that might be.
Naposledy upravil Joosef Watson; 16. čvc. 2013 v 2.58 dop.
Mememaster 23. čvc. 2013 v 7.46 odp. 
What about changing Windows Explorer to basic?
Affinity 29. čvc. 2013 v 11.48 odp. 
I get the same problem. However, the Alexandria expansion works. Isn't that bizarre?
chelommy 29. bře. v 10.25 dop. 
on the last level of the campaign, iunu, the game crashes everytime...I had played the whole game up to that point with out a crash. anyone know what's up with it? any idea for a fix?
Naposledy upravil chelommy; 29. bře. v 10.25 dop.
Zobrazeno 1-10 z 10 komentářů
< >
Na stránku: 15 30 50