Arcane Assassin Jan 5, 2013 @ 2:09am
validation problem
hi every1 ive been playing tribes for ages and it is my fav game but now when i open it
it says tribes is validating but it stays like that for ever does some1 have a way to fix this?
PLEASE SPEAK UP!
Showing 1-15 of 18 comments
< >
murat-gulhan Jan 5, 2013 @ 8:46am 
oyun açılmıyor
THuNNaR Jan 5, 2013 @ 4:35pm 
reinstall
Arcane Assassin Jan 5, 2013 @ 5:16pm 
k firstly please speak english and secondly i have deleted and reinstalled 10 times so....
mokedix Jan 7, 2013 @ 12:39pm 
Ive got the same problem and have also unintalled/reinstalled it 100 times, but it keeps on validating. Can anyone please help.
Arcane Assassin Jan 7, 2013 @ 1:50pm 
yeah i posted it on Hi-Rez's site im just waitng for a response
++<\PÜp3.F4c3.TØm8Ø.ПΩ$/>++ Jan 9, 2013 @ 9:34am 
Dragon, I think I am having this same problem. I wasn't having this problem before I uninstalled a month or so ago and now that I want to reinstall, the game will not validate? Strange...
++<\PÜp3.F4c3.TØm8Ø.ПΩ$/>++ Jan 9, 2013 @ 9:48am 
If I try to open Tribes directly from explorer it pops out this error message: "Failed to find default engine .ini file to retrieve My Documents subdirectory to use. Force quitting."
Last edited by ++<\PÜp3.F4c3.TØm8Ø.ПΩ$/>++; Jan 9, 2013 @ 9:48am
++<\PÜp3.F4c3.TØm8Ø.ПΩ$/>++ Jan 9, 2013 @ 10:14am 
just for yucs I uninstalled hirezgames from the redist folder in the steam tribes directory. That got me past the validation issue, but the errored out before opening. I hit the play button in steam one more time and now it is installing a 1gig update.. so that 'might' be progress..
++<\PÜp3.F4c3.TØm8Ø.ПΩ$/>++ Jan 9, 2013 @ 10:11pm 
success! after letting it update it ran validation successfully. It then began a repair process which did take a loooooooooooooooooooong time but it worked and now I am in game.
++<\PÜp3.F4c3.TØm8Ø.ПΩ$/>++ Jan 9, 2013 @ 10:18pm 
hmm, and now it crashed ingame, on to next set of problems :B
Arcane Assassin Jan 10, 2013 @ 12:04am 
yeah sorryto hear that, but that is EXACTLY what happend to mine in unistalled the felt like playing it and reinstalled then POOF! didnt work :(
๖ۣۜHurricane ☆ Jan 10, 2013 @ 10:54am 
I got validating then after downloading tones of useless data I got repairing process
After 20min on 7.3% I deleted that ♥♥♥♥.
If Hi-Rez can't make good launcher, they aren't worth my time.
Arcane Assassin Jan 11, 2013 @ 12:47am 
yeah sorry Hi-Rez im starting to lose faith... :(
lucasadrianogb huh GREEN Jan 12, 2013 @ 11:32am 
the valitating thing happens to me too,but isnt for tribes(cuz i dont play it =/) it happens on tf2 and gmod,when it reaches 10% close it and try to open it again,see if it works
Seargent Major/Germerica Jan 12, 2013 @ 12:48pm 
Well you could always wait for it to validate....
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Jan 5, 2013 @ 2:09am
Posts: 18