DarkWolfe Mar 14, 2013 @ 3:35am
Not launching 'checking for software updates'
So tribes isn't working for me anymore. All it does is tell me it's checking for software updates. FOR AGES! HALP!
Showing 1-10 of 10 comments
< >
cloakerx Mar 14, 2013 @ 3:56pm 
I am having a similar problem. The update did ok for about a minute, then stopped. Now whenever i hit resume for it to finish updating, it'll say updating, then quickly change to suspended and then back to paused.
Cosis Mar 15, 2013 @ 9:57am 
hope someone knows how to fix it :( my friend has teh same problem so we can't play :(
Diago Mar 15, 2013 @ 12:33pm 
Same here since January ... worked fine. Then at some point it stopped working. Now after like 15 reinstalls i got another error but the game simply wont start anymore.
Cosis Mar 15, 2013 @ 1:09pm 
Originally posted by Diago:
Same here since January ... worked fine. Then at some point it stopped working. Now after like 15 reinstalls i got another error but the game simply wont start anymore.
ya, for my friend it was since the goty update
DarkWolfe Mar 18, 2013 @ 1:37am 
Hello ,

The file linked below will download a program that completely removes the Hi-Rez Patcher and all related files from your computer. Please note the following:

- This is a last resort option only. Please do not use this program unless you have been expressly told to use it by a member of the Hi-Rez team. (In this case, you have.)

- This program will remove anything related to the Hi-Rez Patcher. It will remove all associated services and registry entries. All game files in the Hi-Rez Studios folder will also be removed.

- Your computer should restart to complete the process. This is normal. If your computer does not restart automatically, please manually restart it to make sure you have a clean slate to download a fresh version of the HRUS.

Download the uninstaller here: http://hirez.http.internapcdn.net/hirez/ManualUninstallHiRezLauncher.exe

Run this program as administrator and when it brings up a command prompt, you will need to type 'OK' and hit enter for the program to to remove the files.

After the program is finished and your computer is restarted, download and install a fresh version of the Hi-Rez Update Service here: http://www2.hirezstudios.com/smitegame/sidebar/downloadgame (works for all Hi-Rez games).

Please reply to let me know if this resolved your issue.

Thank you.
HiRezNick
Hi-Rez Studios Customer Support


I got in touch with support
Gmount Mar 29, 2013 @ 10:36am 
I'll try last one, thanks
KillCraft6 Apr 8 @ 8:13am 
Okay, i tryed this way(below) and game started for me:D
You start the luncher
go to options( upper right)
select-"Skip luncher if ready to play"
exit the luncher and lunch it again
wait few moment
than there should pop up "erroe or something" press yes
It will install something,let it then when its installed wait 1-2 minutes and u can playyy:D
Worked for me:D
DarkWolfe Apr 13 @ 2:19am 
...err... It's possible this isn't even a problem anymore. This issue is over a year old now.
KillCraft6 Apr 13 @ 3:53am 
I HAD IT FEW DAYS AGO!
DarkWolfe Apr 14 @ 11:26pm 
ok
Showing 1-10 of 10 comments
< >
Per page: 15 30 50