Bladekill 21. heinä 18.49
Unknown error plz help me
Assertion failed: bFoundValue || bAllowMissingValues [File:.\Src\SystemSettings.cpp] [Line: 353]
Couldn't find BOOL system setting StaticDecals in Ini section SystemSettings in Ini file ..\TgGame\Config\TgEngine.ini!
Stack: Address = 0x112c6801 (filename not found) [in c:\Program Files (x86)\Steam\steamapps\common\Global Agenda Live\binaries\globalagenda.exe]


RaiseException() Address = 0x776a1d4d (filename not found) [in C:\Windows\SYSTEM32\KERNELBASE.dll]
CxxThrowException() Address = 0x72cc8e89 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.8428_none_d08a11e2442dc25d\MSVCR80.dll]
Address = 0x11329432 (filename not found) [in c:\Program Files (x86)\Steam\steamapps\common\Global Agenda Live\binaries\globalagenda.exe]
Address = 0x112b1885 (filename not found) [in c:\Program Files (x86)\Steam\steamapps\common\Global Agenda Live\binaries\globalagenda.exe]
Address = 0x112b199e (filename not found) [in c:\Program Files (x86)\Steam\steamapps\common\Global Agenda Live\binaries\globalagenda.exe]
std::_Init_locks::operator=() Address = 0x1199fd00 (filename not found) [in c:\Program Files (x86)\Steam\steamapps\common\Global Agenda Live\binaries\globalagenda.exe]
std::_Init_locks::operator=() Address = 0x11833090 (filename not found) [in c:\Program Files (x86)\Steam\steamapps\common\Global Agenda Live\binaries\globalagenda.exe]
Address = 0x18d288 (filename not found)
Address = 0x18d080 (filename not found)
Address = 0x75006f (filename not found)
Address = 0x740053 (filename not found)
Address = 0x610065 (filename not found)
Address = 0x610065 (filename not found)
Näytetään 1-5 / 5 kommentista
< >
Raggleyone 26. heinä 17.35 
A shot in the dark since I don't know anything about code or how to really read it, but possible with the repeated (filename not found) that it did not install correctly or somehow became corrupted. I know this is super basic and you've probably already tried it, but if you haven't, try reinstalling? Wish I could be more helpful. Hopefully someone with actual knowlage will come along.
Viimeisin muokkaaja on Raggleyone; 26. heinä 17.36
Bladekill 26. heinä 17.50 
i actually fixed this with system restore
Raggleyone 27. heinä 3.44 
Hmm, wouldn't have thought of that one. Glad it's working for you now.
Bladekill 27. heinä 8.57 
yup lol
GoodMotives 28. heinä 10.59 
An alternate fix would be to go into the tgengine.ini and under [systemsettings] make sure there's a line that reads 'staticdecals=false' if not it should be added. To edit the tgengine (if you cannot) right click the ini file - properties - uncheck read only. Then go ahead and edit it, and when completed - check read only again and proceed with loading the game.

Glad to hear you fixed it by 'ol reliable' system restore, though ;)
Näytetään 1-5 / 5 kommentista
< >
Sivua kohden: 15 30 50