Space Empires V

Space Empires V

GuruBozonas Aug 6, 2013 @ 12:45am
steam.dll is missing Spaces empires V
How to fix.
< >
Showing 1-9 of 9 comments
Siddha Aug 6, 2013 @ 10:42am 
Try having Steam check the game files integrity
Tealus Aug 25, 2013 @ 2:03pm 
Start steam with admin rights.
evilom Jan 26, 2014 @ 2:11am 
Hello,

I play this game on Win7, if I try to use "compatibility mode: XPsp3" this missing library appears; vice versa, unchecking compatibility mode the error won't show up.
Maybe it's just a coincidence, but you can try too.

Have a nice game :)
[HUN]PLaci Feb 8, 2014 @ 3:13pm 
Check my solution I wrote in the old steam forums:

http://forums.steampowered.com/forums/showthread.php?t=2275268
Nils_Nelke Feb 27, 2014 @ 2:06am 
happened to me when starting the game from the windows start menu. try open it from steam library or from a desktop link. both work for me.
GuruBozonas Feb 28, 2014 @ 2:20pm 
by me all now okay :) BOT FOR game is need more impruve.Ecsaple wen pot in star base weapon module it not atake enamy fleet ships
Trigeminus Mar 7, 2014 @ 4:53am 
I found the easiest fix is to start steam itself as an Admin , which resolves those mklink issues.
Last edited by Trigeminus; Mar 7, 2014 @ 4:53am
starkwolf Dec 2, 2015 @ 8:21pm 
Originally posted by Azuru:
I found the easiest fix is to start steam itself as an Admin , which resolves those mklink issues.

That didn't work for me.

Originally posted by HUNPLaci:
Check my solution I wrote in the old steam forums:

http://forums.steampowered.com/forums/showthread.php?t=2275268

What is supposed to be in place for the "...\....\...."? How do I find it?
Quick point: I managed to fix my issue. A simple copy->paste turned out to be all that was necessary from steam.dll on the library. That may help some of you. Just put it in the game's main folder, not any of the subfolders. For those of you who have steam.dll in the game but not being recognized, sorry idk what can be done.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50