Space Empires V

Space Empires V

Apokaluo Feb 25, 2013 @ 3:09pm
End turn bug?
I finally got this game sort of working. I had to manually create a bunch of the folders because it didn't seem to be capable of doing that itself. Now I can play a bit, but once I hit the end turn button it runs through the turns for the other players and then just sits at the processing screen. Anyone know what might be the issue here?
< >
Showing 1-12 of 12 comments
i_love_walrus Feb 26, 2013 @ 7:00pm 
Same... i'm glad it was only 3$
gormotha Feb 27, 2013 @ 2:04am 
Same for me, Finally made space empire V work though. Went to a Torrent site and downloaded the game from there.Its not pirating if you bought the game and steam is unable to make it work,the game works fine, no lag nothing on torrents,,, its just steam that screwed the install up some how with missing folders\files.
Apokaluo Feb 27, 2013 @ 10:16am 
I dug around some more. Looks like the issue is that not all of the folders are there. I created the ones I could figure out, but I found a full list of the folders that are supposed to be there. If you simply create the empty folders in the base directory it should work fine.
gormotha Feb 27, 2013 @ 12:59pm 
found an easier solution in older forum post
http://forums.steampowered.com/forums/showthread.php?t=2229673
thnk ifnn:

I had the same problem - it works when you have ALL of the following folders under "SE5":

Ai
backup
Data
Docs
Dsgnname
Empires
Fonts
GameSetups
GameTypes
history
maps
Music
Pictures
SavedEmpires
SaveGame
Scenarios
Sounds
Temp
Utilities

That worked fine for me! :-)
Drago Duval Apr 6, 2013 @ 4:29pm 
Originally posted by gormotha:
found an easier solution in older forum post
http://forums.steampowered.com/forums/showthread.php?t=2229673
thnk ifnn:

I had the same problem - it works when you have ALL of the following folders under "SE5":

Ai
backup
Data
Docs
Dsgnname
Empires
Fonts
GameSetups
GameTypes
history
maps
Music
Pictures
SavedEmpires
SaveGame
Scenarios
Sounds
Temp
Utilities

That worked fine for me! :-)

Hey thanks for the help, you fixed my end turn problem :D
me too :]
Pimyamir Oct 24, 2015 @ 9:12am 
Originally posted by gormotha:
found an easier solution in older forum post
http://forums.steampowered.com/forums/showthread.php?t=2229673
thnk ifnn:

I had the same problem - it works when you have ALL of the following folders under "SE5":

Ai
backup
Data
Docs
Dsgnname
Empires
Fonts
GameSetups
GameTypes
history
maps
Music
Pictures
SavedEmpires
SaveGame
Scenarios
Sounds
Temp
Utilities

That worked fine for me! :-)

Being helpful after 2 years is not easy, but you made it lol
dah!
Medway Oct 18, 2016 @ 2:22am 
Great this worked for me too.
DutchBoy Jul 21 @ 12:58am 
Glad I found this post. Had a few random issues. Game used to work fine on Win10, then suddenly one day wouldn't work - range errors.
Those were fixed by applying all windows updates (not sure how this can break a game that was already working though...)
Once applied, and game re-installed, couldn't get past the end of turn 1 - just hung on the blue bar.
Created folders as per this post - works like a charm. Even the white screen on startup is gone now. Nice
Thanks for the details!
Worked for me too ! Created empty directoris to match the list and it worked. It's crazy Steam made such a mistake ? Did they even test anything ? They obviously even didn't tried to play a single turn hahahaha
Anyway, it works now and that's the most important !
Last edited by Pete Roll; Nov 27 @ 1:04am
I love how this still gets posts every once in a while. :)
< >
Showing 1-12 of 12 comments
Per page: 15 30 50