SR.VP Of Straton Oak Mont Nov 27, 2012 @ 4:48pm
Game start up initates but then closes
When i open the game to start it opens the loading screen for steam then immideatly closes. I just recently bought the game and can't play it.
Showing 1-6 of 6 comments
< >
SR.VP Of Straton Oak Mont Nov 28, 2012 @ 2:22pm 
Thanks
noanea Nov 29, 2012 @ 8:27am 
Thanks also, it happened I had the same problem.

Also I suggest running the game at 1024x768 (in setup - display options) before starting a game).
This solves the problem with very low frame rate (unable to control the mouse properly).
I've seen much better performance changing my screen resolution to 1024x768 also.
The game has a "show framerate" in options that you can enable until you get it running right.
Frame rate can also be improved by setting the game to run in "windowed mode" it runs in a 1024x768 window but this is too small for the HD screens (1920x1080).
>--BubbaBabboon--< Dec 23, 2012 @ 1:00pm 
The symlink solution linked above by PLaci did the trick for me.
TinyAssMan Dec 29, 2012 @ 6:44am 
you could try to reinstall the game. it worked for me. *correction, it worked a couple of times and i had to do what PLaci suggested. but the game is still unplayable, it crashes on turn change screen. :(
Last edited by TinyAssMan; Dec 29, 2012 @ 8:59pm
SR.VP Of Straton Oak Mont Dec 30, 2012 @ 12:03am 
There was a corrupt start up file and after deleting and reinstalling several times. it is now fixed. thank you all for your help.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50