Legendary > General Discussions > Topic Details
DEADPOOL™Agent of T.A.C.O.S. Apr 28, 2014 @ 3:33pm
Game launches on PC startup.
Title says it all. Whenever I restart my PC the game automatically launches. WTF? lol. Never had this happen with a game before, quite odd.
Showing 1-9 of 9 comments
< >
[TEA]EBlue Apr 29, 2014 @ 3:53am 
I have the same problem too.
DEADPOOL™Agent of T.A.C.O.S. Apr 30, 2014 @ 3:09pm 
Originally posted by EBlueProductions:
I have the same problem too.

Do you happen to have a Logitech gaming keyboard or a G13 Gamepad? I just restarted the Software and BOOM guess what loads up out of nowhere? I bet it has something to do with loading the LCD app for Legendary. Still very odd though.
[TEA]EBlue Apr 30, 2014 @ 3:21pm 
Originally posted by DEADPOOL™ Agent of S.H.I.E.L.D:
Originally posted by EBlueProductions:
I have the same problem too.

Do you happen to have a Logitech gaming keyboard or a G13 Gamepad? I just restarted the Software and BOOM:explosive: guess what loads up out of nowhere? I bet it has something to do with loading the LCD app for Legendary. Still very odd though.

I have the G510 keyboard maybe it has something to do with that as you said. Restarting the software will solve this you mean ?
Last edited by [TEA]EBlue; Apr 30, 2014 @ 3:22pm
DEADPOOL™Agent of T.A.C.O.S. Apr 30, 2014 @ 3:27pm 
Originally posted by EBlueProductions:
Originally posted by DEADPOOL™ Agent of S.H.I.E.L.D:

Do you happen to have a Logitech gaming keyboard or a G13 Gamepad? I just restarted the Software and BOOM guess what loads up out of nowhere? I bet it has something to do with loading the LCD app for Legendary. Still very odd though.

I have the G510 keyboard maybe it has something to do with that as you said. Restarting the software will solve this you mean ?


Lol, no restarting the software Launches the game for no reason just like restarting the PC. No solution except for unchecking/disabling the app in the Logitech Gaming software.
mrorange Jun 21, 2014 @ 7:01am 
I have the same problem and a G510 Keyboard. Guess I have to delete this stupid game.
Phoenix Jun 24, 2014 @ 10:43am 
Guys, there's a fix for this, it's easy.

1) Go into the Logitech LCD Manager. Should be an icon in the system tray that looks like a box with a little gear in it.

2) On the left column, click "Programs". This should bring up a window with a bunch of program names and check boxes.

3) Look for Legendary. Click on it to highlight it.

4) At the bottom of the window you'll see an option for "Automatically start this program". Uncheck that box.

That's all there is to it.
DEADPOOL™Agent of T.A.C.O.S. Jun 24, 2014 @ 11:20am 
Thanks Pheonix, already tried that. Didn't work though, the settings just reverted after the restart, no clue how or why. FOrtunately I completed the game and uninstalling takes care of it in a pinch, haha.

EL
Kitten Jul 7, 2014 @ 11:09am 
click start > type msconfig in the search box> hit enter> when it opens go to the startup tab and uncheck the box that is the legendary game
Callitwhatyoulike... Oct 5, 2014 @ 6:47am 
Originally posted by Phoenix:
Guys, there's a fix for this, it's easy.

1) Go into the Logitech LCD Manager. Should be an icon in the system tray that looks like a box with a little gear in it.

2) On the left column, click "Programs". This should bring up a window with a bunch of program names and check boxes.

3) Look for Legendary. Click on it to highlight it.

4) At the bottom of the window you'll see an option for "Automatically start this program". Uncheck that box.

That's all there is to it.

LGS: go to the Applets page, and uncheck Legendary. That's the solution
Last edited by Callitwhatyoulike...; Oct 5, 2014 @ 7:21am
Showing 1-9 of 9 comments
< >
Per page: 15 30 50