Legendary > General Discussions > Topic Details
sosborne Apr 27 @ 1:59pm
Dead Ended
I reached the last level in less than 17 hours. I liked the game interplay, but I could not bind the keys I normally use when playing a PC game. Half way through the last epidode, I was to go up an elevator in the "Dark Tower". When I reached the top, the screen was "messed-up" to the point that no matter what I did - I died. So, I watched the YouTube to see if I was doing something wrong, but no, just a glitch that would not let me finish the game! I am using a gaming computer I made with Windows 7. Never had this happen before with a Steam product!
Showing 1-8 of 8 comments
< >
rms Apr 27 @ 5:13pm 
it's easily fixed, you just need a save prior to entering the elevator. The simple edit is in this forum, look for 'elevator bug' etc
BlackSpawn Apr 28 @ 12:17am 
Yup. This Fix worked for me: http://steamcommunity.com/app/16730/discussions/0/864947740593715699/

ps. 30 worked for me.
sosborne May 1 @ 12:25pm 
rms, I can't just save the game where ever I am (unfortunaely). The auto-save is at a discussioon with my female aid on the floor below the elvevator. I am downloading another game now, but will try Black Spawn's fix.
sosborne May 1 @ 2:54pm 
Changed Maxframmedrate to 30 and when I entered the elevator I've stand on the right side of the elevator center along the wall and look down 45 degrees, and 45 degrees to the left, so that my crosshair is on the door seam. For some reason that's always worked. The framerate fix never seemed to help. The noclip bind is a good alternative solution though. I really wish Spark Unlimited had released a patch to fix this bug. Able to finish the game -but, Like WTF!!!
Phoenix May 8 @ 4:56pm 
Glad to see my 45 degrees trick still works. I really, really wish Spark would patch this though.
sosborne May 30 @ 2:56pm 
Damn glad that f**k-over is OVER!
mil005 Jun 19 @ 1:29pm 
I'm still stuck on this, there are about 4-5 different spots the elevator drops me even with the 45 degrees trick, one is insta kill, one is falling endlessly, one is in a dark room with the machine in the middle and the elevator leaving through a hole in the roof, then there's the one where i just see a closed elevator door but if i move i die. What do :<
mil005 Jun 19 @ 2:09pm 
Noclipping worked nvm :D
Showing 1-8 of 8 comments
< >
Per page: 15 30 50