Legendary > General Discussions > Topic Details
Duck Badger Apr 16 @ 8:14pm
Legendary clay texture
It seems that when I start my game everything look like clay and the fire are just orange squares, tho i have an intel hd 4000, si it because of that? :S
Showing 1-12 of 12 comments
< >
rms Apr 16 @ 9:05pm 
I'm afraid so, it's not a great looking game on a fast system, but better than that :)
Umi Nova Apr 16 @ 11:39pm 
intel hd 4000? yea, its that. not exactly made for pc gaming. im running on a radeon hd 4650 mobile. graphics are fine.
Last edited by Umi Nova; Apr 16 @ 11:40pm
Black87Silver Apr 17 @ 3:56am 
I have the same problem on my ASUS with i7 2,2 GHz and nVidia GeForce GT 520 MX
Duck Badger Apr 17 @ 7:19am 
See same problem with him, tho I played FEAR 3 at high res, with this graphic card! :(
FISHnCHIPS(Rants) Apr 24 @ 8:27pm 
i've found a fix. go into your install directory and go into the binary folder. then right click the legendary.exe and run in compatibility mode. also make sure you are running the program as admin. also make sure you are not running it on some shoddy integrated graphics card. hope this helps
Last edited by FISHnCHIPS(Rants); Apr 24 @ 8:33pm
lemonfed May 22 @ 9:08am 
Intel HD 4000 is a recent graphics chipset , Its should at least be able to handle the game ...
lemonfed May 22 @ 9:23am 
I just found a fix , I'm using a Intel HD 4400 and I had to delete a file called pandoraengine.ini ... it's in my documents/my games/legendary/pandora game/setting ... now the game run fine at very high setting.
DieKriegsmaschinerie May 25 @ 5:24am 
no, the intel hd 4000 chipset has 1760 mb of ram including the shared system ram... so how much ram total do you have? because that might be the problem
.
lemonfed May 25 @ 6:35am 
8 gig , if it was a problem I would also have problems with my most of my other steam games because most of them are even more demanding then this game

edit: this problem always come back ... but it's temporary fix itself when I reset the game setting by deleteting some files.
Last edited by lemonfed; May 25 @ 6:42am
memosalis Jul 10 @ 6:34am 
had the same problem. fixed it on 8.1 by right-clicking open compatibility problems and run it as windows xp !!!!!!!!!!! (prety weird but it worked!)
lemonfed Jul 10 @ 1:03pm 
to me it's looked like a shaders retated problem. :P
bcadia Jul 11 @ 6:46pm 
Im running an ASUS and i with a nvidia geoforce and ive tried all that stuff except the file deletion thing and all ive seen is the cars now have textures ive tried it all re instalation running on all the different OS's and as an admin and nothing has worked
Showing 1-12 of 12 comments
< >
Per page: 15 30 50