Ban the Bums 2012년 10월 30일 오후 8시 20분
Frame issues.
I have a pretty decent PC, I can run every 'modern' game at highest settings; but jeez is Stranger's Wrath destroying my cards. Is it poorly optimized or is something wrong here?
26개 중 1-15 표시중
< >
Kizami z3r0 2012년 11월 21일 오후 1시 07분 
Damn and here i thought i was the only one. I'm running with an ATI HD5770 Normally it runs everything pretty damn well. Say for higher end games such as crisis. or BF3 But yeah i have to agree this game is tanking something awful on my Rig.
gpw11 2012년 12월 8일 오후 11시 51분 
I'm pretty sure this is an ATI thing. I also have a 5770 and have the same problem (to the point that it's unplayable). Sadly, I don't expect it's going to be fixed.
Ban the Bums 2012년 12월 9일 오후 6시 06분 
Odd. All 3 of us have 5770s. How unfortunate.
√itamin ∃✘ 2013년 2월 27일 오전 12시 26분 
That makes 4 of us :)

I also have a 5770 and I was getting 10 fps untill I read that it's a problem with ATI cards and not to use AA so I turned AA off and the fps is now normal. Now I get periodic freezing every 30 seconds to a minute and when it freezes the game will be frozen for around 10 seconds.

I can't believe they would go through the trouble of making an HD version and release a bug fix patch but they wont do anything about the propblem with the bugs for those with an ATI card.

I also wish the game had a 1366x768 option.
DPB 2013년 3월 2일 오후 4시 21분 
Can I join the club? I'm another with a 5770 (well, a 6770 but it's the same card rebranded), and the game constantly freezes, and it actually seems to have got worse with recent driver updates.

It's nice that they gave us the graphical upgrade for free, but couldn't they have made it optional if it was going to have such glaring compatibility issues. The non-HD version had some graphical glitches on AMD cards, but at least it was playable.
Zahitos 2013년 6월 13일 오후 7시 12분 
i have a 7870. Same problem :/
Lord Maximus 2013년 6월 15일 오전 11시 37분 
I have a GTX680.... same issue
Xarras 2013년 7월 13일 오후 7시 07분 
5870 here, It doesn't get above 10 frames, and switching to first person view means getting 1 frame every 2 seconds
DYMAXION 2013년 7월 16일 오후 9시 11분 
No frame drops with a 570 at 2560x1440.
DYMAXION 2013년 7월 16일 오후 9시 12분 
But my cpu is at 4.3ghz.
dave 2013년 7월 16일 오후 9시 13분 
ATI card, tried updating catalyst control centre and drivers based on another post here and that turned it from very laggy to playable, but it's still nowhere near what I'd expect on a modern machine. Big let down.
DYMAXION 2013년 7월 16일 오후 9시 18분 
Try disabling in game aa and vsync.
Nominative99 2013년 7월 16일 오후 9시 27분 
I got a 5770 as well. Game is pretty much unplayable in any setting. Shame it will never get fixed.
dave 2013년 7월 17일 오전 1시 23분 
Messing around with the settings doesn't seem to accomplish much. Think it's just a really bad port, which is a real shame.
DYMAXION 2013년 7월 17일 오후 1시 14분 
The non-hd version is included with the gog version if that helps.
26개 중 1-15 표시중
< >
페이지당: 15 30 50