Ki11s0n3 2012 年 09 月 14 日 @ 上午 10 時 52 分
Black Screen after first loading screen
Anyone know how to fix this?

I start up the game just fine and after the first load screen it just goes to a black screen and does nothing, I can hear the sounds of the main menu but I can't see anything.
顯示 1-15,共 20 則回應
< >
The Fettman13 2012 年 09 月 14 日 @ 下午 1 時 35 分 
I also have this problem.
AshenWings 2012 年 09 月 14 日 @ 下午 8 時 15 分 
Same here, going by some of the other posts it's because of Intel graphics systems (in my case a chipset). No idea if there will be fixes for it.
Ki11s0n3 2012 年 09 月 15 日 @ 上午 1 時 54 分 
Same here being on a laptop but those posts are before the HD update which was suppose to fix this.
gomxxxo 2012 年 09 月 15 日 @ 上午 2 時 18 分 
I got the same issue.
I suffered the ATI card problems of the old version and now I got this...
Keldorn 2012 年 09 月 15 日 @ 上午 6 時 55 分 
Happened to me as well.
lamer 2012 年 09 月 15 日 @ 上午 10 時 10 分 
I also have this problem it cuts off at the loading screen, I used to have the T model problem
Mudokon 2012 年 09 月 21 日 @ 上午 8 時 46 分 
Yep, me too.
Kill la Chill 2012 年 09 月 21 日 @ 下午 9 時 44 分 
Same here wahts going on?
pupbenny 2012 年 09 月 23 日 @ 上午 8 時 41 分 
I also have this problem.
dean0null 2012 年 09 月 24 日 @ 上午 1 時 25 分 
I have this problem as well.
borntobealoser 2012 年 09 月 27 日 @ 上午 8 時 26 分 
Yeah, I'm getting this too. I'm just going to subscribe to all of the discussions on the same topic, and hope that at some point one of them will have an answer.
Dr. Ivo Robotnik 2012 年 10 月 9 日 @ 下午 5 時 20 分 
Same here.
Kinne 2012 年 10 月 15 日 @ 下午 8 時 10 分 
They aren't too intelligent if they can't figure out something is wrong when a massive chunk of players have the same issue
Kombine 2012 年 10 月 19 日 @ 上午 11 時 53 分 
It was supposed to be when HD was released, it would be moving from OpenGL to DirectX, which would fix all the Intel Integrated Graphics black screen problems, however to save three weeks, they did some workarounds and fixes with OpenGL, to save the time it would take for HD to be released. They are still working on the fixes for Intels problems with OpenGL.

http://forums.steampowered.com/forums/showthread.php?t=2957658
#11
DarkFall - S5 2012 年 12 月 15 日 @ 上午 9 時 16 分 
I had the same black screen problem when i was running it at 1080p as soon as i switched to 720p i could see everything. Still needs a fix though. hope this helps.
顯示 1-15,共 20 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 09 月 14 日 @ 上午 10 時 52 分
回覆: 20