Ki11s0n3 14 Set, 2012 às 10:52
Black Screen after first loading screen
Anyone know how to fix this?

I start up the game just fine and after the first load screen it just goes to a black screen and does nothing, I can hear the sounds of the main menu but I can't see anything.
A mostrar 1-15 de 20 comentários
< >
The Fettman13 14 Set, 2012 às 13:35 
I also have this problem.
AshenWings 14 Set, 2012 às 20:15 
Same here, going by some of the other posts it's because of Intel graphics systems (in my case a chipset). No idea if there will be fixes for it.
Ki11s0n3 15 Set, 2012 às 1:54 
Same here being on a laptop but those posts are before the HD update which was suppose to fix this.
gomxxxo 15 Set, 2012 às 2:18 
I got the same issue.
I suffered the ATI card problems of the old version and now I got this...
Keldorn 15 Set, 2012 às 6:55 
Happened to me as well.
lamer 15 Set, 2012 às 10:10 
I also have this problem it cuts off at the loading screen, I used to have the T model problem
Mudokon 21 Set, 2012 às 8:46 
Yep, me too.
Kill la Chill 21 Set, 2012 às 21:44 
Same here wahts going on?
pupbenny 23 Set, 2012 às 8:41 
I also have this problem.
dean0null 24 Set, 2012 às 1:25 
I have this problem as well.
borntobealoser 27 Set, 2012 às 8:26 
Yeah, I'm getting this too. I'm just going to subscribe to all of the discussions on the same topic, and hope that at some point one of them will have an answer.
Wario 9 Out, 2012 às 17:20 
Same here.
Kinne 15 Out, 2012 às 20:10 
They aren't too intelligent if they can't figure out something is wrong when a massive chunk of players have the same issue
Kombine 19 Out, 2012 às 11:53 
It was supposed to be when HD was released, it would be moving from OpenGL to DirectX, which would fix all the Intel Integrated Graphics black screen problems, however to save three weeks, they did some workarounds and fixes with OpenGL, to save the time it would take for HD to be released. They are still working on the fixes for Intels problems with OpenGL.

http://forums.steampowered.com/forums/showthread.php?t=2957658
#11
DarkFall - S5 15 Dez, 2012 às 9:16 
I had the same black screen problem when i was running it at 1080p as soon as i switched to 720p i could see everything. Still needs a fix though. hope this helps.
A mostrar 1-15 de 20 comentários
< >
Por página: 15 30 50