Oddworld: Stranger's Wrath HD

Oddworld: Stranger's Wrath HD

통계 보기:
2012년 9월 13일 오후 6시 46분
"Game Application has stopped working"
Hello there.

I was very excited to see the Stranger's Wrath HD update come to Steam, but I seem to have a problem. Every time I try to play the game, I get to the logo screen and a window pops up stating that "A problem has caused the game application to stop working". This is incredibly vague and incredibly frustrating, so I was wondering if anyone might be having a similar issue, or ideally knew how to overcome said issue.

I'd really appreciate any help I could get on this, I can't wait to finally play this game again.
님이 마지막으로 수정; 2012년 9월 13일 오후 6시 46분
< >
1-15162개 댓글 표시
Sgt. Tiki 2012년 9월 13일 오후 8시 15분 
This is happening to me too, so I'd like to know if anybody finds a fix.
The Fettman13 2012년 9월 13일 오후 8시 27분 
I haven't gotten an error message, but I get to the main menu (I can tell from memory just because of the sound effects) and I'm stuck at a black screen.
Sly Marbo 2012년 9월 13일 오후 9시 09분 
I've got this problem too. :L
SSgt. R. Allen [1st MRB] 2012년 9월 13일 오후 10시 11분 
I have the same problem, but I'm able to get to the main menu. When I start a new game it goes through the intro video then crashes at the loading screen.
paing67 2012년 9월 14일 오전 4시 12분 
Same here. But it's not new for me. I have the same problem with the old version !!
With Windows 7 x64 and a Radeon 6970. Anybody can help ?
Hainish 2012년 9월 14일 오전 4시 50분 
Same problem here. It's worked in the past, though I haven't tried the game in a while. Windows 7 x64, Radeon 6960, AMD Phenom II X4 965 processor. Not sure if any other info would be useful.
Komus 2012년 9월 14일 오전 5시 14분 
Same here. Main menu -> Intro cinematic -> Error, stopped working.
Windows 7 x64, ATI Radeon Mobility HD 5850, Intel Core i5 430M (2,26 GHz)
Fostus 2012년 9월 14일 오전 6시 03분 
Same here... Windows 7 x64 ATI Radeon HD 6950.
Either it's Win 7 x64 version that causes issue, or it's ATI...
Fostus님이 마지막으로 수정; 2012년 9월 14일 오전 6시 03분
Stewart Gilray 2012년 9월 14일 오전 7시 29분 
We are aware of an issue that MAY affect some people, we're looking to fix this tonight in a small hotfix later today, cheers for the patience :)
2012년 9월 14일 오전 10시 49분 
Wow, I never expected Stewart Gilray himself would comment on this, that's pretty awesome! I don't know if I'll get this opportunity again so I'd like to take it to say thank you to you and the others at JAW for reviving such a fantastic game series.

Anyway, thank you for responding so quickly to this issue, it's really nice to see that you guys actually see and read the community responses. :)
paing67 2012년 9월 14일 오전 11시 09분 
Yeah, very quick response So we wait for the hotfix. I'm very impatient to play !
Sgt. Tiki 2012년 9월 14일 오후 9시 50분 
So, did that hotfix that apparently happened today fix this? It still won't work for me.

Kudos to JAW for jumping on it so quickly regardless.
Skeletalcrows 2012년 9월 14일 오후 10시 48분 
Very sad that I can't play this game, my computer is more than able to play it. If I try to launch from the exe file it just black screens even after disabling desktop effects. I get the launcher when I try to start from steam client, but as soon as the loading page starts, instantly I get an appcrash error and it closes.
paing67 2012년 9월 15일 오전 3시 22분 
Still not working too.I lanch the game, a brief black screen and then "Game Application has stopped working"....
Leviathan 2012년 9월 15일 오전 3시 52분 
I had a similar problem but I solved it updating my graphic card's driver
< >
1-15162개 댓글 표시
페이지당 표시 개수: 15 30 50