Oddworld: Stranger's Wrath HD

Oddworld: Stranger's Wrath HD

Ver estatísticas:
13/set/2012 às 18:46
"Game Application has stopped working"
Hello there.

I was very excited to see the Stranger's Wrath HD update come to Steam, but I seem to have a problem. Every time I try to play the game, I get to the logo screen and a window pops up stating that "A problem has caused the game application to stop working". This is incredibly vague and incredibly frustrating, so I was wondering if anyone might be having a similar issue, or ideally knew how to overcome said issue.

I'd really appreciate any help I could get on this, I can't wait to finally play this game again.
Última edição por ; 13/set/2012 às 18:46
< >
Exibindo comentários 115 de 162
Qu 13/set/2012 às 20:15 
This is happening to me too, so I'd like to know if anybody finds a fix.
The Fettman13 13/set/2012 às 20:27 
I haven't gotten an error message, but I get to the main menu (I can tell from memory just because of the sound effects) and I'm stuck at a black screen.
Sly Marbo 13/set/2012 às 21:09 
I've got this problem too. :L
I have the same problem, but I'm able to get to the main menu. When I start a new game it goes through the intro video then crashes at the loading screen.
paing67 14/set/2012 às 4:12 
Same here. But it's not new for me. I have the same problem with the old version !!
With Windows 7 x64 and a Radeon 6970. Anybody can help ?
Hainish 14/set/2012 às 4:50 
Same problem here. It's worked in the past, though I haven't tried the game in a while. Windows 7 x64, Radeon 6960, AMD Phenom II X4 965 processor. Not sure if any other info would be useful.
Komus 14/set/2012 às 5:14 
Same here. Main menu -> Intro cinematic -> Error, stopped working.
Windows 7 x64, ATI Radeon Mobility HD 5850, Intel Core i5 430M (2,26 GHz)
Fostus 14/set/2012 às 6:03 
Same here... Windows 7 x64 ATI Radeon HD 6950.
Either it's Win 7 x64 version that causes issue, or it's ATI...
Última edição por Fostus; 14/set/2012 às 6:03
Stewart Gilray 14/set/2012 às 7:29 
We are aware of an issue that MAY affect some people, we're looking to fix this tonight in a small hotfix later today, cheers for the patience :)
14/set/2012 às 10:49 
Wow, I never expected Stewart Gilray himself would comment on this, that's pretty awesome! I don't know if I'll get this opportunity again so I'd like to take it to say thank you to you and the others at JAW for reviving such a fantastic game series.

Anyway, thank you for responding so quickly to this issue, it's really nice to see that you guys actually see and read the community responses. :)
paing67 14/set/2012 às 11:09 
Yeah, very quick response So we wait for the hotfix. I'm very impatient to play !
Qu 14/set/2012 às 21:50 
So, did that hotfix that apparently happened today fix this? It still won't work for me.

Kudos to JAW for jumping on it so quickly regardless.
Skeletalcrows 14/set/2012 às 22:48 
Very sad that I can't play this game, my computer is more than able to play it. If I try to launch from the exe file it just black screens even after disabling desktop effects. I get the launcher when I try to start from steam client, but as soon as the loading page starts, instantly I get an appcrash error and it closes.
paing67 15/set/2012 às 3:22 
Still not working too.I lanch the game, a brief black screen and then "Game Application has stopped working"....
Leviathan 15/set/2012 às 3:52 
I had a similar problem but I solved it updating my graphic card's driver
< >
Exibindo comentários 115 de 162
Por página: 15 30 50