Harvest: Massive Encounter

Harvest: Massive Encounter

View Stats:
cyz Apr 19, 2013 @ 10:25am
slow game speed bug
could you please fix the bug that lasers stop working when switching to slow speed a lot? this happens so often if you alternate between fast and slow speed, lasers stop searching for targets, then if you hit normal game speed, they start aiming and shoot, switching to slow -> laser stops ... its REALLY annoying.
< >
Showing 1-4 of 4 comments
Live-Dimension Jan 2, 2014 @ 2:36am 
After a bit of messing around I realised this was a timing issue, likely because there are so many frames being processed. Anyway try forcing vsync on your drivers for the game and playing in fullscreen mode which will limit the fps to (usually) 60fps.

Some people have found deleting the config file works for some reason.
http://steamcommunity.com/app/15400/discussions/0/882960501405213127/
cyz Jan 5, 2014 @ 7:11am 
i dont think the config file can be an issue, i have that on pc & mac even after a fresh install. i will try the vsync thingie - thanks
Digital Science Aug 5, 2014 @ 4:04pm 
Even if there is a work-around, it is still a bug.

I don't see an option for V-Synch. Am I blind? Where is everyone else seeing it?
Overread Dec 6, 2014 @ 6:54am 
Digital Science - read the linked thread above you have to use the Nvidia control panel to force Vsync to activate on the game (or a similar setup in other graphics card types). So its not an in-game menu option.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50