fbmaddox Apr 12, 2013 @ 9:02am
Still doesn't work on ubuntu 12.04 64bit
Seriously, will this ever be fixed?
Showing 1-2 of 2 comments
< >
Baffski May 2, 2013 @ 5:18am 
It seems to have dependencies on 32bit version of libCg, wich conflcits with 64bit version. The author will either have to make a proper 64bit version, or bundle 32bit libraries...
fbmaddox May 5, 2013 @ 10:55am 
Installing libsfml-system2.0 seems impossible in an acceptable way. Stuck there
Showing 1-2 of 2 comments
< >
Per page: 15 30 50