QuantumDev Feb 20 @ 1:18pm
Game doesn't start
So I purchased the game today because it was on discount and because I played before and enjoyed it.
When I press Play, the game does not start. I tried pressing the button multiple times but to no avail.
I am running Windows 7.
Showing 1-6 of 6 comments
< >
zio_arduino Feb 20 @ 6:12pm 
same here: w7 64.

The game doesn't start.
QuantumDev Feb 20 @ 6:36pm 
I think I got it to work. I changed the installed the directory to 'C Drive' instead of my 'D Drive'.
wmarshmd Feb 22 @ 12:31pm 
Doesn't start for me either. Tried on 2 different computers.

[EDIT] Found out it only works from Steam directory on C:
Last edited by wmarshmd; Feb 22 @ 1:50pm
hairyears Feb 22 @ 1:21pm 
Mine says prepearing to launch then keeps resetting the window every couple of seconds. Reinstalled and same issue
BigBodZod Apr 6 @ 12:21pm 
I have mine installed on my H: drive and it's working fine from this location.
Thebrooksable Sep 10 @ 1:09pm 
Right click on the icon and "Run as administrator" and see of that helps
Showing 1-6 of 6 comments
< >
Per page: 15 30 50