Silent Hunter: Wolves of the Pacific

Silent Hunter: Wolves of the Pacific

Daxius Mar 9, 2014 @ 8:40am
Windows 7 or 8 Users Silent Hunter Start Crash Fix
1) go to your Steam folder
2) go SteamApps...common...Wolves Of the Pacific folders

3) look for the SH4 file APPLICATION 1992 kb in size [may vary with update(s)]
4) RIGHT mouse click to bring up menu...open at top and PROPERTIES at bottom

5) LEFT click on PROPERTIES
6) go to the COMPATABILITY menu

7) look for SETTINGS
8) 3rd down click for the checkmark for DISABLE DISPLAY SCALING on HIGH DPI
SETTINGS

9) LEFT click apply and then OK

you're good to go...remember in sub command...silence is golden Dax

ps you're welcome STEAM
< >
Showing 1-15 of 22 comments
Daxius Mar 9, 2014 @ 8:48am 
side note....if you have any other games that don't start up try doing the same thing, i've had to do that with some of my older games for them to work
Last edited by Daxius; Mar 9, 2014 @ 11:37am
Echelon1007 Apr 17, 2014 @ 1:03am 
I think I might have the same problem. My game will start just fine and run, however i get a black screen from the start. the audio is fine, and if you click the intro skips to the menu, menu audio can be heard, etc, yet still with a black screen.

I used your fix and have had no change. Any ideas as to my situation?

I use a GTX 880M
FallenZulu Jun 7, 2014 @ 4:27pm 
Nope still does not work. Every time I launched the game it crashes at the loading screen.
Daxius Jun 8, 2014 @ 1:09pm 
I am running a I5 at 3.5ghz standard. gtx 670 nvidia, win 8.1, with a hd cable to my tv and my soundblaster fatality card with optical audio to my surround system. i don't know if the problem is differnet for monitors but that was the solution that worked for me becaue up until that point, nothikng else did. that is why i posted it in case if it helped anyone else that might be having problems
provvo90 Jun 28, 2014 @ 5:18am 
worked for me, you sir are a hero thanks for that :D
Professor Chaos Jul 28, 2014 @ 3:00pm 
win 8 doesn't have let u change any of that
Jax von May Feb 20, 2015 @ 11:02am 
Thanks. It worked for me.
FineMess Mar 14, 2015 @ 10:37pm 
Originally posted by Daxius:
1) go to your Steam folder
2) go SteamApps...common...Wolves Of the Pacific folders

3) look for the SH4 file APPLICATION 1992 kb in size [may vary with update(s)]
4) RIGHT mouse click to bring up menu...open at top and PROPERTIES at bottom

5) LEFT click on PROPERTIES
6) go to the COMPATABILITY menu

7) look for SETTINGS
8) 3rd down click for the checkmark for DISABLE DISPLAY SCALING on HIGH DPI
SETTINGS

9) LEFT click apply and then OK

you're good to go...remember in sub command...silence is golden Dax

ps you're welcome STEAM


It does not work for me. The game still crashes to the desktop with a message: "SH4 has stopped working..."
Daxius Mar 15, 2015 @ 1:21am 
I'm now using a 980 gtx nvidia card and a 49 inch LG 4k tv and it is still running good for me and i'm running it at 3886 x 2160. i've been running 8.1 windows 64 bit. not sure if that makes a difference
Last edited by Daxius; Mar 15, 2015 @ 1:26am
fiti1 Mar 15, 2015 @ 5:04am 
It does not work for me either. I initiate the game pretty fine, go to missions and when it is loading the mission it crashes. The message "SH4 has stopped...". I am using Windows 8 and a Nvidia GTX760 with 4GB video memory. Any idea?
fiti1 Mar 15, 2015 @ 6:00am 
I think I have fixed it. I go under properties and "verify cache integrity". Then it has found about 422 files that had to download again. I did it for both the SH4 and SH4 U-Boat Missions. With the U-Boat Missions, it has found the same 422 files for downloading and did it so. Then, nothing changes and still crashes. But if I do the verification only for the SH4 file it downloaded the 422 files again and it works perfectly. But do not repeat the procedure with the U-Boat Missions or you will have the same crash problem again.
Enjoy!!
Daxius Mar 15, 2015 @ 6:39am 
thank you for that add. it might help others
Daxius Mar 15, 2015 @ 6:42am 
be nice if companies, if they are still in existence, write a new exe file for new OS's to fix small things like that. but i guess that is what the gaming community is for, to help each other out when we can
fiti1 Mar 15, 2015 @ 6:48am 
Hope it was useful!!
Sir Shanklesbeard Mar 16, 2015 @ 6:20pm 
Anything to prevent the damn game from not running as a backround tab? The real game doesnt run as a primary process. Please help!!
< >
Showing 1-15 of 22 comments
Per page: 15 30 50