Beyond Good & Evil > 一般討論 > 主題細節
FisherEx 2012 年 09 月 27 日 @ 下午 1 時 55 分
Is that HD version or not?
Just want to know
顯示 1-11,共 11 則回應
< >
Famardy 2012 年 09 月 27 日 @ 下午 10 時 10 分 
No it's the original 2003 port. It doesn't support the 360 controls and it's not in widescreen.
FisherEx 2012 年 09 月 28 日 @ 上午 2 時 21 分 
That's not fair. The 360 and ps3 users can play this marvelous game in HD.
Johnny Law 2012 年 09 月 28 日 @ 下午 10 時 20 分 
It's as "HD" as the 360 or PS3 version. Those releases were basically getting the console versions up to par with the PC version's assets.

(Although if the console versions do widescreen correctly, I'll admit that's something to be jealous of.)
最後修改者:Johnny Law; 2012 年 09 月 28 日 @ 下午 10 時 25 分
Xello 2012 年 10 月 11 日 @ 下午 12 時 46 分 
this doesn't support a controller but its 20 mins work to set up a controller profile on motioninjoy to get sixaxis working
Famardy 2012 年 10 月 23 日 @ 下午 10 時 00 分 
They should of released the HD version of Steam since this game is pretty old, but its still a good game though.
Fragems 2012 年 11 月 1 日 @ 下午 9 時 31 分 
At the higher resolutions this game actually looks pretty darn good. Only problem i have is some minor graphical glitches since it doesn't like my GTX 570s :P.
omega_raizen 2012 年 11 月 9 日 @ 下午 9 時 07 分 
Fragems, the graphical glitches appear in my hd6950 too.
Fist McStrongpunch #Cloudcreeper 2012 年 11 月 19 日 @ 上午 11 時 00 分 
Confirmed, glitches also occur on HD6370M chipset. Am very sad because these glitches are so frequent its making the game next to unplayable. 90% of the time i cant even read the subtitles.

Has anyone come up with a fix?
最後修改者:Fist McStrongpunch #Cloudcreeper; 2012 年 11 月 19 日 @ 上午 11 時 00 分
Crevan 2012 年 11 月 27 日 @ 下午 6 時 18 分 
After doing some digging on the forums of a certain Steam competitor that also sells the game, I've found a fix that removed the graphical glitches for me. The post describing the fix is here <http://www.gog.com/forum/beyond_good_and_evil/graphical_difficulties/post18>, but I'll quote the important part for your convenience:
When Antialiasing was turned on in the the Advanced Tab of the SettingsApplication, the flicker and popping was all the more visible.
First enable HW Vertex Processing again and all the other ones too (except for W buffer) in the advanced Tab. Now go to your Nvidia Control Panel then 3D Settings>Manage 3D settings. Select the "Program Settings" Tab and add an Application. Choose bge.exe. Now change "Antialiasing-Mode" to "Override any application setting", choose in "Antialiasíng-Setting" anything you want. It won't affect the AA used in game anyway, though I would take "2x" just to be sure it won't affect performance too much. Check also if "Texturefiltering-Anisotropic Optimization" is deactivated and "Texturefiltering-Negative LOD-Bias" is set to clamp.
Click "Apply". You should now have no flickering or such anymore with or without AA.
This is obviously specific for Nvidia users, but I'm sure you could do something similar in AMD/ATI control panel as well.
最後修改者:Crevan; 2012 年 11 月 27 日 @ 下午 6 時 18 分
cakefish 2012 年 12 月 6 日 @ 下午 5 時 37 分 
Hey to get rid of glitches you just have to make sure the 'HW Vertex Processing' is unchecked in the game's configuration tool.
Seneca Raine 2013 年 03 月 14 日 @ 下午 11 時 18 分 
I know there isn't a huge difference between the HD and this version thanks to the fact that the PC version was always better looking, but even those minor fixes (actual controller support, WS, etc.) would have sold me on this game at full price...on sale...I'm staring at it, thinking...Maybe I should just wait...
顯示 1-11,共 11 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 09 月 27 日 @ 下午 1 時 55 分
回覆: 11