Uplink > General Discussions > Topic Details
Arale//Zero Aug 29, 2012 @ 4:29pm
Could not initialize steam
Uplink simply doesn't work. "Could not initialize steam" is the message I keep getting. Bought Uplink from the Humble Indie Android Bundle 3.
Showing 1-6 of 6 comments
< >
Blahord Aug 30, 2012 @ 1:40am 
Just reinstall the game. That helped for me
MasterofHubes Aug 30, 2012 @ 8:13pm 
I wasn't working for me either but an update appeared and after downloading it Uplink worked which is great because I am loveng it.
Arale//Zero Aug 30, 2012 @ 9:58pm 
yeah it started working, yay :)
Kobyov Sep 1, 2012 @ 2:20am 
Got this as well on a couple of computers - for anyone still struggling with it, you may have to fully restart steam after the update
CPL. Ikari Shinji Sep 4, 2012 @ 6:54pm 
restart steam, it worked for me
Alex Denton Sep 7, 2012 @ 1:28am 
I find I get this error if I don't load directly through the Steam Library, desktop/quickbar links don't work for me.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50