Uplink > General Discussions > Topic Details
arrjayjee Dec 23, 2012 @ 1:42am
Full-screen doesn't work on Ubuntu
I'm not sure if it's just me but full-screen doesn't seem to be working. Whenever I tick the box for full-screen and click apply, I get a message telling me the game needs to close for the change to take effect and then the programs exits, but upon restarting it's still in a window.
Showing 1-5 of 5 comments
< >
Demiurge Dec 29, 2012 @ 5:16pm 
I'm using Kubuntu 12.10 and the game started in full screen mode. But I didn't try to start it in the window mode
Xarakternik Jan 1, 2013 @ 1:36am 
3.2.0-35-generic-pae

05:00.0 VGA compatible controller: NVIDIA Corporation ION VGA [GeForce 9400M] (rev b1)
Subsystem: Lenovo Device 38f8
Kernel driver in use: nvidia
Kernel modules: nvidia_current, nvidia_experimental_310, nouveau, nvidiafb

works fine.
Captain Howdy Feb 16, 2013 @ 1:58pm 
This is happening to me too - though a few games do this on my system -- not every game, however. I'm using...

Mint 14
CPU: AMD quad-core @ 2.8 GHz
Graphics: AMD RaedonHD 7640G w/ 512 MB Memory

I would be very interested to know if there's a solution out there for this.
Booke Feb 19, 2013 @ 12:09am 
I'm having the opposite problem. The game kindly disables my primary monitor and plays the game in a 1024x768 full screen resolution on my secondary monitor. When I change the video settings and restart the game, none of the changes are saved and the behaviour is the same.

Ubuntu 12.04, nVidia 310.14
lemi Mar 22, 2013 @ 6:59pm 
I have had issues with fullscreen on Windows 8, running it in window mode resolved all my problems and it is not like you need full screen to play. Run uplink with -graphics_fullscreen parameter.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50