Lounger, The Creator Dec 20, 2012 @ 3:49pm
FIX: Resolution, Interface/UI, Fog
===========================================================
Widescreen resolution

Use the UniWS[www.wsgf.org] program to set your resolution, You don't have to use another EXE as the program says.
Go into game and select your custom resolution.

===========================================================
The following two fixes were found at GoGWiki[www.gogwiki.com].
===========================================================

Missing Interface

Because of the resolution change, your UI will most likely be (partially) invisible.
Open your "Hardware.ini" file (steamapps\common\prince...) and change:

Before
CanStretchRect=1
After
CanStretchRect=0
Save/Close.

===========================================================

Fog bug (or: "OMG I CAN'T SEE A DAMN THING!!")

If you can barely see anything on the main menu background or in-game like I experienced, change these values in your "Hardware.ini":

Before
ForceVSFog=0
InvertFogRange=1
After
ForceVSFog=1
InvertFogRange=0
Save/Close.

===========================================================

Set your "Hardware.ini" file to read-only, just in case the game decides to write to it. (it didn't in my case)

Hope this helps :-)
Last edited by Lounger, The Creator; Dec 20, 2012 @ 4:33pm
Showing 1-15 of 46 comments
< >
KAMIzaum Dec 20, 2012 @ 7:36pm 
THANK YOU!!! it works perfectly! you saved my life XDDD
pajaricus Dec 21, 2012 @ 9:29am 
Thanks a lot. it works now as expected :) The only problem I found with this game is trying to play it with a xbox 360 gamepad: after setting up the controls the prince only walks, no runs... Its a problem iin several puzzles where you need speed to avoid dangers. Anybody knows if exists a solution? Thanks in advance
NaldoX Dec 21, 2012 @ 10:26am 
Yeeehaaw, thanks for the solutions. I can now start my PoP Complete Edition playthrough xD

Originally posted by pajaricus:
The only problem I found with this game is trying to play it with a xbox 360 gamepad: after setting up the controls the prince only walks, no runs.
Have you tried to map your keys in the controls file instead of the ingame menu?
Found this thread, maybe it will help you.
http://forums.steampowered.com/forums/showthread.php?t=2001640
Last edited by NaldoX; Dec 21, 2012 @ 10:38am
pajaricus Dec 21, 2012 @ 11:55am 
Thanks Naldox for the info, but I think that's only for changing the label of buttons in the interface. I tried the game with a ps3 gamepad and it works fine (as expected). The xbox 360 pad has an issue with this game and maybe the other two games in the classic POP collection (will see, not played yet).

If anybody resolves this issue with xbox 360 gamepad it would be nice to know.
dskhran Dec 22, 2012 @ 9:51am 
thank you!
AcumenProbitas Dec 22, 2012 @ 1:43pm 
I have had no issues with the xbox 360 wired gamepad, but I did have to turn off the fog in graphics settings.
Lounger, The Creator Dec 22, 2012 @ 3:32pm 
Originally posted by AcumenProbitas:
I have had no issues with the xbox 360 wired gamepad, but I did have to turn off the fog in graphics settings.
If you have to turn the Fog off, turn it on, quit the game, then try the fix in the first post.
Bahalzamon Dec 23, 2012 @ 8:43am 
Thanks, great fix.
Frezzy (◑_◑) Dec 23, 2012 @ 5:14pm 
Thanks! Totally enhanced my nostalgic experience :)
Marioface5 Dec 24, 2012 @ 1:42pm 
Thanks a ton! You may want to consider making a page for the game and adding this information to it on pcgamingwiki.com.
renderboy Dec 26, 2012 @ 4:03am 
Great info! Thank you very much!
JonnyK Dec 28, 2012 @ 9:24pm 
Thanks so much for the fixes, widescreen, fog, UI... all worked great!
Styxie Apr 3, 2013 @ 3:37pm 
Worked great, thank you. This would definitly be worth putting this in the guides section.
kazant1pus Apr 4, 2013 @ 2:45pm 
Thank you, works perfect
SpaceHarrier Apr 4, 2013 @ 2:49pm 
works like like a charm! Thanks
Showing 1-15 of 46 comments
< >
Per page: 15 30 50