Unreal II: The Awakening

Unreal II: The Awakening

kalirion Nov 10, 2013 @ 3:06pm
Is there ANY way to improve the loading times? ****THERE IS!****
Edit: And right after posting the question, I figured out the answer.

It's the exact same fix that apparently works for GTA4: disable the vsync

Now what kind of idiot made it so that vsync impacts the loading times I have no clue, but with vsync disabled, maps load instantly!

Now hopefully it does not overheat my GPU those hundreds of fps...
Last edited by kalirion; Nov 10, 2013 @ 3:19pm
< >
Showing 1-5 of 5 comments
Uhm.. I got vsync enabled and load a sec bnetween maps :S
Originally posted by Nali Warcow - Mooing':
Uhm.. I got vsync enabled and load a sec bnetween maps :S

Same here, no issue with loading.
kalirion Mar 13, 2014 @ 8:08pm 
Sure you don't have vsync forced off by drivers? Until I disabled vsync, maps took 40+ seconds to load. On a SSD.
Originally posted by kalirion:
Sure you don't have vsync forced off by drivers? Until I disabled vsync, maps took 40+ seconds to load. On a SSD.

Nope. Vsync is on on everything.
Originally posted by kalirion:
Sure you don't have vsync forced off by drivers? Until I disabled vsync, maps took 40+ seconds to load. On a SSD.
Nope.. I dont have it forced off.
Maps loading 40 secs even on a normall HDD would be very long.

On a norm HDD I load it litterally between a sec or 2.
Last edited by Nali Warcow goes moo; Apr 20, 2014 @ 2:04am
< >
Showing 1-5 of 5 comments
Per page: 15 30 50