-p373- Jan 26, 2013 @ 8:48am
Keyboard Layout changes from DE to US while playing
Can someone tell me why the game changes my keyboard layout in the game while playing.
Suddenly all shortcuts are on other keys.
Is there a console command to change it? I need to restart the whole game to get back to DE-layout (german).
whats the reason for it?
thx Pete
Showing 1-4 of 4 comments
< >
mmchaos Jan 30, 2013 @ 6:52am 
Control Pannel > Regionnal Settings > Languages > Details
check and see if theres a hotkey set to switch between keyboard layouts and disable it(or change to a less common key)
-p373- Jan 30, 2013 @ 8:22am 
Thank you!
I have removed the US-layout! Hope this works now ;)
mmchaos Feb 1, 2013 @ 12:57pm 
no problem...
-p373- Feb 2, 2013 @ 10:48am 
ok, seems to be fine now ;)
Showing 1-4 of 4 comments
< >
Per page: 15 30 50