America's Army 3 > Algemene discussies > Details van topic
[IB]UnSkiLd 14 dec 2012 om 10:07nm
Hate the new way AA does server list and entering a game
Can we go back to the old way of In-Game server browsing and entering a server? The new way makes absolutely no sense.
1-15 van 17 reacties weergegeven
< >
®DIRTYGHETTOKID-InEEdPrOtEiN ✔ 15 dec 2012 om 8:46vm 
It makes perfect sense, the developers made a ♥♥♥♥ interface so the had to make a deploy client.
Sauköter 16 dec 2012 om 2:57nm 
The old way was just easy, self- explaining and much faster.
By the way - the interface is the last they should have changed.
[IB]UnSkiLd 17 dec 2012 om 4:47nm 
I'm sure it was an interesting project to work on. But in the greater scheme of things anytime you have to go outside the gaming environment to connect to a game it pretty much kills the game.

Was this an Obama mandated change?
sirjaime 18 dec 2012 om 8:34nm 
I don't care what they did! It does not work. I get no servers after the first log in server. I choose 1 and have to stay there if I want to play
[AACM]GBGangsta 20 dec 2012 om 1:00vm 
This change wasnt a feature! WIth the last release a bug was found that stopped the in game browser showing servers. It was a bug that somehow got introduced at distribution so was never seen in testing. We are working to fix it ASAP and the ingame browser will be back as normal.
[IB]UnSkiLd 21 dec 2012 om 7:58nm 
Great news GB thanks for the update
sirjaime 21 dec 2012 om 10:01nm 
yeah I thank u also for the update. steam bots r no help @ all
[IB]UnSkiLd 26 jan 2013 om 8:32nm 
GBGansta - sorry to rehash this post again but I am wondering when they plan on having this issue fixed? Seems like a pretty major bug and probably should of been in a hotfix by now.
sirjaime 27 jan 2013 om 12:34vm 
Agree
}SoC{Flycrusher1996 10 mrt 2013 om 11:20nm 
when i launch the game from steam, a blank black screen shows up for a few seconds and disappears. Whats going on? Can any1 help? I have even gone into the aa3 files and manually started the launcher while steam is open...
[AACM]GBGangsta 13 mrt 2013 om 7:57vm 
I dont have a timetable for the fix on this sadly. It is a major pain I know but to reiterate its a bug not a feature :) If I hear anymore Ill let y'all know
[IB]UnSkiLd 15 mrt 2013 om 9:32nm 
I appreciate the feedback again GB and really don't mean to beat a dead horse. I know the game is free, so we can live with it. However, as a software developer myself if my product had a major bug in it that was causing client pain or pushing them from using it - I would of already put a patch out for it. Actually, my boss would of done kicked my ♥♥♥♥ had I of let it go this long without being fixed.

You mentioned an update occurred just before released that introduced this issue. Don't you guys use TFS or something where you can roll back the code to the point it was introduced and rebuild? Should I come manage the team :-) jk.

Just saying, I know it's free so the process is probably different. Still feel I should vent. Feel free to pass along the rant to the developers.
X-pL1ci.t 25 mrt 2013 om 8:57nm 
heres a hint. play americas army 2
[IB]UnSkiLd 28 mrt 2013 om 4:35nm 
@Skillz, is there still a lot of people playing on the servers on AA2?
volcom2fire 28 mrt 2013 om 4:43nm 
i just download AA3 and i can not play it,... why???
1-15 van 17 reacties weergegeven
< >
Per pagina: 15 30 50