bober614 Apr 11, 2013 @ 2:14pm
i keep crashing using windows 7!!! some1 plz help!
my pc is nice quad core,nice grahpics card all that and can even play skyrim on high for hrs at a time,i have played aa3 for about 3 yrs now on windows xp and it has never made my pc completly crash!!! wha is going on if u have windows 7 and it did this to u plz help me!!
Last edited by bober614; Apr 12, 2013 @ 6:56pm
Showing 1-7 of 7 comments
< >
mmchaos Apr 11, 2013 @ 11:00pm 
update your drivers...
bober614 Apr 12, 2013 @ 4:29pm 
ok i did both turned off user account control (uac) and ran steam in capable for windows 7 64 bit and it still crashes my pc!!! i have used this very same pc on windows xp and it played fine man what the heck is going on!! but i havent updated drivers tho im kinda affraid to lol
bober614 Apr 12, 2013 @ 4:32pm 
my grahpics card is the same that came out ny old pc and it plays skyrim on high just fine but i get 50-60 fps and then after about 30 secs of play crash!!this is same grahpics card that played this game for 3yrs and no problem at all except my old pc sucked horribly lol i cant pull out task manager or anything!
bober614 Apr 12, 2013 @ 6:53pm 
ok i updated my drivers and it seemd to help but still crashed my pc after one game!!! im am now just fully convinced it is a windows 7 and hardware mix problem and have poored over sites for 2 days looking but nothing has worked >:(((
Last edited by bober614; Apr 12, 2013 @ 6:55pm
rud3st Apr 13, 2013 @ 1:07am 
//If you're using NVIDIA
Go to Windows button on bottom left hand corner of screen -> Computer (Right Click) -> Manage -> Device Manager -> Sound, Video, and game Controlers Disable all sound devices not used.

//Having multiple sound devices enabled often creates conflicts
On mine I DISABLE the following; 'High Definition Audio Device', 'NVIDIA High Definition Audio'. My devicses left ENABLED are; 'Creative SB X-FI', Studio - 'Microsoft Life Cam'.

//At times having CUDA cores enabled in NVIDIA Control Panel causes issues with 6xx cards.
//You'll have to disable cuda in Nvidia control panel.
Right Click Desktop -> Select Nvidia Control Panel - > Manage 3D Settings -> Cuda - GPUs [[Set to NONE]] -> Accept and Exit

Hope this helps, happy fragging!
mmchaos Apr 13, 2013 @ 5:39am 
what video card?
bober614 Apr 13, 2013 @ 3:09pm 
i have a nivida geforce 210 1gb ram i know it sounds like poop but it runs great but ima try what u said rud and hopefully this works
Last edited by bober614; Apr 13, 2013 @ 3:18pm
Showing 1-7 of 7 comments
< >
Per page: 15 30 50