Audiosurf

Audiosurf

Statistiken ansehen:
White Screen
Lately, I've been having this issue. Whenever I click "Play" on the title screen, I get a blank white screen. I tried uninstalling and reinstalling it, running it directly from where my audiosurf.exe is located, and verifying the integrity of the game cache, but none of these solutions work. I've been having this issue for the past month, and it's very frustrating to me because I want to ride to my music. How can I resolve this? Any help will be greatly appreciated.
Zuletzt bearbeitet von Envy of Astora; 1. Nov. 2012 um 11:35 Uhr
< >
Beiträge 110 von 10
Ferahtsu 1. Nov. 2012 um 23:44 Uhr 
Are you putting it on full screen before clicking play?
Yes. No matter whether it's on full screen or not, the same thing happens.
FUCK YEAH 17. Nov. 2012 um 18:47 Uhr 
my AS has this same issue =/
FUCK YEAH 24. Nov. 2012 um 19:32 Uhr 
someone can help me please?
Rogem 30. Dez. 2012 um 13:05 Uhr 
Nope, getting it on Win7 with normal installation. Reinstall, cache, etc. didn't work.

Edit: Okay, I found a fix. Here you go, step-by-step:
1) Right-click on Audiosurf in Steam. Select Properties.
2) Under Local Files, click Browse Local Files.
3) DON'T CLOSE the folder, go back to Steam and Delete Local Content as per normal.
4) After the uninstall is done, see the folder and DELETE the remaining files.
5) Reinstall Audiosurf. Your game should work now.

Edit 2: I'm an angel, I know.
Zuletzt bearbeitet von Rogem; 30. Dez. 2012 um 13:16 Uhr
Envy of Astora 17. Jan. 2013 um 16:42 Uhr 
Thanks, Rogem. I'm gonna try it now.
Envy of Astora 17. Jan. 2013 um 17:41 Uhr 
It worked!! Thanks again!! :D
Zuletzt bearbeitet von Envy of Astora; 17. Jan. 2013 um 17:41 Uhr
twonky 18. Nov. 2014 um 15:14 Uhr 
It works for me too. Thanks!
HeWhoMeows 25. Juni 2016 um 9:18 Uhr 
YOU ARE A LIFE SAVER ROGEM
Quartofel 3. Juli 2016 um 11:42 Uhr 
Rogem, you're the best!
< >
Beiträge 110 von 10
Pro Seite: 15 30 50