Audiosurf > General Discussions > Topic Details
you just activated my almonds Sep 4, 2012 @ 9:13pm
Anybody else getting an error when they try to play?
I keep getting a thing that says either Quest3D wasn't installed right or it's running from the wrong directory...
I played it last night just fine, but after the Steam update it stopped working.
Showing 1-15 of 66 comments
< >
Brought Sep 4, 2012 @ 9:17pm 
I too have been getting this error since the update..
Locke_Sher Sep 4, 2012 @ 9:21pm 
I have the same problem....
(=CG=)Soul Eater Sep 4, 2012 @ 9:22pm 
same here
Gryphon Sep 4, 2012 @ 9:28pm 
Same here:

---------------------------
Quest3D Viewers registry key not found
---------------------------
It seems that Quest3D is not correctly installed, or this viewer is run from the wrong directory.
---------------------------

Local files verifying, game reinstalling, steam reloading, PC reloading — nothing helps.
Lock-on Stratos Sep 4, 2012 @ 9:36pm 
same problem
Chaka Sep 4, 2012 @ 9:45pm 
Yeah, same problem. Tried re-installing, pretty much everything I could think of. Nothing seems to work.
Aerc Sep 4, 2012 @ 10:10pm 
Same. I uninstalled and reinstalled. I did the view integrity thing. Neither have worked.
Vaporman Sep 4, 2012 @ 10:19pm 
Ditto.
Delmaen Sep 4, 2012 @ 10:26pm 
Same here. However the game launches from the exe. Maybe the new Steam update tampered with the path it uses to launch it???
Noctis XV Sep 4, 2012 @ 10:43pm 
If you want to play Audiosurf you have to go to Add a non steam game (Bottom left corner) >>> browse >>>> Steam/steamapps/common/audiosurf/ then pickk the exe. You have to run it that way through steam. If you just run it normally it will give u an install error that even if u verify it through steam it will not fix it. If you try and launch just from the exe when u try to start a game it will say it is not verified through steam and that you have to reset. (Edit for clarity)
Last edited by Noctis XV; Sep 4, 2012 @ 10:56pm
7coolguy7 Sep 4, 2012 @ 10:50pm 
thanks man, I finally got it working
Originally posted by Predator:
You have to Add a non steam game, then find the shortcut in the common folder under steam apps and launch it that way for it to run properly. If you solely launch it from the exe it will say it needs confirmation from steam. Hope this helps, it worked for me
Prf.JenningsTheQuestorOfAZ Sep 5, 2012 @ 12:12am 
Same here.
trekeyus Sep 5, 2012 @ 12:18am 
ditto.
Delmaen Sep 5, 2012 @ 3:06am 
thanks Predator
A FedNet Paragon Sep 5, 2012 @ 3:38am 
You magnificent human being, Predator.
Showing 1-15 of 66 comments
< >
Per page: 15 30 50