Audiosurf > General Discussions > Topic Details
[LIBER] Ådje Jul 3, 2013 @ 4:27am
Login trouble
Does anyone have login trouble? I started the game a couple of times today but can't login. Normally it logs in automatically, but now even the manual button says 'failed'. On the Audiosurf website I cant re-enter my password (steam apparently has set a password or something), because I never registered on the website with an e-mail address.
Showing 1-7 of 7 comments
< >
Unprofessional Stormtrooper Jul 3, 2013 @ 8:48am 
Open Internet Explorer before launching the game. I know IE is disgusting, but it fixed the issue for me.
[LIBER] Ådje Jul 3, 2013 @ 9:42am 
Yes it works, thank you. Even just opening and closing did the trick; no need to keep you computer comtaminated ;)
//// Sep 4 @ 11:46am 
does this really works (i don't have ie installed)? O_o
Last edited by ////; Sep 4 @ 11:49am
[LIBER] Ådje Sep 5 @ 12:33pm 
(Not sure whether this fixed the problem for me permanently. I had the problem that I switched locations and Audiosurf can't cope with that, so I had to change it back.)

Nvm that part, this was before that. Yes, I just installed IE, opened it, started AS, closed IE, deleted IE and it worked fine afterwards. (Until the location issue that is).
Last edited by [LIBER] Ådje; Sep 5 @ 12:40pm
//// Sep 9 @ 4:13am 
nope. not my case. tried verifying cache too... and then reinstall solved my problem.

thank you for your answer anyway. :]
Trash Boat Sep 10 @ 8:42am 
Originally posted by Unprofessional Stormtrooper:
Open Internet Explorer before launching the game. I know IE is disgusting, but it fixed the issue for me.
I can't believe that worked. Thank you, but how's the deal with it? How does that fix it?
krank111 Nov 10 @ 12:36pm 
awsome!! Still working method
Showing 1-7 of 7 comments
< >
Per page: 15 30 50