Audiosurf > General Discussions > Topic Details
Darknightwing Jun 27, 2013 @ 5:44pm
Quicktime problems
So, I got audiosurf and am loving it, but when I try to play songs off Itunes, it says I need quicktime. So I got it. restarted audiosurf. Says I still don't have quick time. Anyone have a fix?
Showing 1-6 of 6 comments
< >
Coin of Silence Jun 28, 2013 @ 3:42pm 
Quicktime is a separate download. You need to get it from http://www.apple.com/quicktime
Last edited by Coin of Silence; Jun 28, 2013 @ 3:43pm
Dooby McJoint Jun 29, 2013 @ 3:27am 
if that didnt work, my guess is your prefences are set so that your audio files actually will always try to open in quicktime/itunes. I am assuming you're running windows, in which case all you have to do is hit start and you'll see a button on the right side of the menu that says "default programs", click that, set default programs and set windows media player to default program. please let me know if that works!
Darknightwing Jul 7, 2013 @ 10:03pm 
Originally posted by Dooby McJoint:
if that didnt work, my guess is your prefences are set so that your audio files actually will always try to open in quicktime/itunes. I am assuming you're running windows, in which case all you have to do is hit start and you'll see a button on the right side of the menu that says "default programs", click that, set default programs and set windows media player to default program. please let me know if that works!
Thanks! it works now :D
clone00013 Jul 15, 2013 @ 4:39pm 
This problem still exists for me after trying this fix. I also tried setting Qt and iTunes as default programs and it still didnt work. Any further suggestions?
jonkets Nov 17, 2013 @ 3:18am 
Found the solution. Audiosurf uses mp3's. So, open your itunes and go to your music. Right click on a song (or whole album if you want) and you will see an option to create mp3. Go back to Audiosurf and in your music list you will see both the mp4 and mp3 versions. Click on mp3. Have fun.
Mykwon Feb 12 @ 2:36pm 
Go to:
C:\Program Files (x86)\QuickTime\QTSystem

Locate QTCF.dll and copy it

Go to:
WhereverYouHaveInstalledSteamClient\SteamApps\common\Audiosurf\engine\3rd

Paste QTCF.dll

Launch Audiosurf and give it a try
Showing 1-6 of 6 comments
< >
Per page: 15 30 50