Audiosurf > General Discussions > Topic Details
[iRON]DeathLMAO Jan 27, 2013 @ 12:49pm
Not Letting me Play
I am playing AudioSurf but i need quicktime to play some of my songs and i install it and it keeps telling You Need quicktime to play this song Download it for free here:www.apple.com/quicktime
and it still doesn't work
Last edited by [iRON]DeathLMAO; Jan 27, 2013 @ 12:49pm
Showing 1-1 of 1 comments
< >
♥๖ۣۜHimeji♥ Jun 21 @ 3:46pm 
Right-click QuestViewer.exe (in
steam\steamapps\common\audiosurf\engine) and choose "create shortcut".
Then right-click the shortcut and select properties. At the end of
the Target field, add " Q3DStart.q3d" (with the leading space, but not
the quotes). Hit OK. Now you can double-click the shortcut to launch
the game. Right-click the shortcut and change settings on the
compatibility tab. Set it to run as administrator.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50