FUEL > General Discussions > Topic Details
Deadlydog Jul 30, 2013 @ 1:04pm
Audio popping.
I am getting a lot of audio popping and only on this game, i'm not really sure whats wrong.
Showing 1-13 of 13 comments
< >
RoyalMonaco76 (Banned) Jul 30, 2013 @ 4:57pm 
You mean, like, the engine sounds crackling? That happens to me with a few vehicles, such as the King Authur.
Deadlydog Jul 30, 2013 @ 6:24pm 
No like i have the audio all down so i can't hear it (because i listen to podcasts and just kinda ride around) and its like actual popping.
rav3n Aug 10, 2013 @ 3:03pm 
Ive always had this audio popping, it looks like a bug to me
2MuchCoffeeMan Aug 10, 2013 @ 4:47pm 
yes it is a "bug" i have had this game for a few years now, and it seem no matter what i do, the crackling still remains, i know that one time i tried out mono channels on my soundcard or something, and the crackling got considerately less, since it got filteredo ut more i guess

but for the rest, afaik thats the thing why people quit this game so fast i guess, atleast, that was a dealbreaker for me after playing some time :D
Deadlydog Aug 10, 2013 @ 4:51pm 
Thanks.
2MuchCoffeeMan Aug 10, 2013 @ 4:54pm 
ye well, dont know if it will help, could differ from soundcard to soundcard :)

*so its not a sure thing :D

ohman i really loved how you could make races with gps coordinates yourself and go play it on multiplayer |:D
Last edited by 2MuchCoffeeMan; Aug 10, 2013 @ 4:55pm
Ghostie Aug 19, 2013 @ 9:48pm 
I get the popping to, and I wear headphones . >.< but its only sometimes.
2MuchCoffeeMan Aug 20, 2013 @ 4:03am 
jep i think it has something to do with the suspension crackling, or gravel sound, thats not beeing played properly.
zoid_GER Aug 31, 2013 @ 5:50pm 
you guys using creative audio cards? which OS?
rav3n Aug 31, 2013 @ 5:56pm 
Originally posted by zoid_GER:
you guys using creative audio cards? which OS?

ive had creative cards on XP, and vista
i currently have an auzentech on win7

audio popping on all cases

either way it's nothing annoying or that messes with the game experience, at least for me
Last edited by rav3n; Aug 31, 2013 @ 5:57pm
2MuchCoffeeMan Sep 1, 2013 @ 1:09pm 
yeah lol, ive must have played this game atleast on two seperate systems, with onboard, and soundblasters, perhaps even tried the game on a 3rd system, but im not sure about that, xp and win7, and they all had the exact same thing....

funny thing is, sometimes when you play it you think hmmm havent had it for 5 mins now, when u try a other setting, but right after that moment you think it, the pop is there :D

only thing that could supress the pooping abit for me with still having some sound was putting my soundcard options in windows, or ingame ( im not sure) to mono channel. but for the rest i cant remember any thing that fixed it, and i tried alot :D
Ushiri Oct 4, 2013 @ 2:02pm 
Got that crackling sound on Testdrive unlimited 2.... and I got a creative card...so Im pretty sure thats why I have the same problem in this game.... Creative soundcards sucks thats it..
Atech66 Oct 13, 2013 @ 8:29pm 
it just seems to pop.. i have a small LAN room with 3 different boxes set up with this game and they all do it.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50