FUEL

FUEL

FUEL > General Discussions > Topic Details
Z Logo RUS Jul 18, 2013 @ 6:49am
The problem with the video driver?
Not displayed gameplay, all the latest drivers. Other games work perfectly out of steam.
http://steamcommunity.com/id/Z_Logo_RUS/screenshots/
< >
Showing 1-8 of 8 comments
Anal Fissure Oct 4, 2013 @ 12:10am 
Hey, did you find a solution to this? I'm having the exact same problem..
Pynkee Oct 5, 2013 @ 8:36pm 
I'm having the same problem...
bndzh Oct 6, 2013 @ 5:08am 
Yup,same problem here!
jakey1995abc Jun 3, 2014 @ 2:56pm 
Same here, are you guys all using Nvidia?
Razorbak86 Jun 15, 2014 @ 7:34pm 
Same problem here. It still works fine on my desktop, but I'm having identical problems as Pynkee above on my laptop. NVIDIA GPUS (SLI) on both systems. Specs are listed on my profile. NVIDIA driver 337.88 on both systems.
Last edited by Razorbak86; Jun 15, 2014 @ 7:37pm
rakoglaz Jun 16, 2014 @ 11:34am 
That is because you set "Override application settings" for antialiasing in nVidia Control Panel. For FUEL it doesn't work, use nVidia Inspector and Google instead of it.
Razorbak86 Jun 26, 2014 @ 6:26pm 
Originally posted by pushkin:
That is because you set "Override application settings" for antialiasing in nVidia Control Panel. For FUEL it doesn't work, use nVidia Inspector and Google instead of it.

Wow, that worked! Thank you! In my case, the Fuel game profile in NVIDIA Control Panel was correctly set to "Use Global Settings", but somehow, the Global Settings had gotten changed from the default"Application Controlled" to "Override Any Application Setting". I have no idea when I changed the setting, but reversing it back to NVIDIA's default for the Global Settings corrected the problem. That also explains why I was having the problem on my laptop, but not on my desktop.

Thanks again for your help!
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

FUEL > General Discussions > Topic Details