FUEL

FUEL

FUEL > General Discussions > Topic Details
Broken graphics
Screenshots tells everything...
http://steamcommunity.com/id/psydex-/screenshots/?appid=12800

I'm using Win8 with Pentium 4 3.2GHz / ATI Radeon HD 2600 PRO / 2GB RAM
The game itself runs well except i can't see where i'm driving!!

Any ideas?
< >
Showing 1-10 of 10 comments
Tubers Jul 5, 2013 @ 9:56am 
the look like what they should look like
xterminat0r Jul 9, 2013 @ 1:52pm 
Not sure if your card can handle this but try enabling Vsync
Originally posted by BSG| oktamonkey:
Not sure if your card can handle this but try enabling Vsync
Nope... It's the same
ihazcarrot™ Jul 11, 2013 @ 5:21am 
Had same problem as you.
Try turning off Antialiasing completely via your graphics card's software for that game. I did it on Nvidia Control panel and it worked.
Last edited by ihazcarrot™; Jul 11, 2013 @ 5:21am
Originally posted by ihazcarrot:
Had same problem as you.
Try turning off Antialiasing completely via your graphics card's software for that game. I did it on Nvidia Control panel and it worked.
It was set to "Let applications to controll Anti-aliasing". Should i uncheck this?
ihazcarrot™ Jul 11, 2013 @ 5:28am 
Well i don't really know how it is on ATI cards, but my Antialiasing - mode is set to "Aplication Controlled"

Btw beware, that if your using a laptop of some sort with 2 graphics cards, it will only detect the wearker one (integrated)
Last edited by ihazcarrot™; Jul 11, 2013 @ 5:32am
Originally posted by ihazcarrot:
Antialiasing - mode is set to "Aplication Controlled"
Mine too. So i won't touch that.
Any other ideas?

PS: I'm not using laptop.
Entropy Jul 11, 2013 @ 1:11pm 
Try running it in compatibility mode for a supported os
-M-Gremlin Feb 11, 2014 @ 9:40pm 
Originally posted by ihazcarrot:
Had same problem as you.
Try turning off Antialiasing completely via your graphics card's software for that game. I did it on Nvidia Control panel and it worked.
Yep, does work for Nvidia cards. Thanks ihazcarrot!
Team Vladof Mar 3, 2014 @ 6:11pm 
Game doesn't use AA at all anyways, even though it's in the options. Doesn't seem to use Anisotropic Filtering or HIGH/LOW Texture, either. (You can basically switch everything off, and you won't notice a difference). The shadow maps, dirt maps, etc + resolution are the only things that really make a difference. The shadow maps look awful, so I recommend turning them off. The dirt maps just make your vehicle more/less dirty as you off-road or go over water (respectively). (nice effect, but can switch off w/o noticing much). Not sure what "normal maps" do, as I've turned it on and off and didn't notice a difference.

On some games you can diddle around with your gfx card settings directly to override game / app control, but I never found anything decent to come of it. When I forced AA on via my GTX760, it blanked out all the gfx. AF didn't seem to have a difference. Basically, just ended up turnning res all the way up, everything else all the way down/off, and got on with life.

For extra performance kick, you can download the FUEL: REFULED mod to install modules that disable Bloom & Motion Blur. You'll lose some graphical prettiness and sense of speed, but disabled they help you see where you're going better.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

FUEL > General Discussions > Topic Details