☢ Dr0!d╰_╯★☭ Jan 31, 2013 @ 1:22pm
Doesnt Launch
really want to try this mod but it just doesnt launch.
Showing 1-11 of 11 comments
< >
Dablaze32 Feb 15, 2013 @ 5:35pm 
yeah i know it crashes every tym i want to play on line??
Lushman Feb 18, 2013 @ 4:43pm 
What are your system specs and what error if any are you getting?
Dablaze32 Feb 18, 2013 @ 11:34pm 
Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows NT 6.1 (Build: 7601)
CPU: GenuineIntel PentiumPro-class processor @ 2495 MHz with 4095MB RAM
Video: Intel(R) HD Graphics Family (2462)

General protection fault!

History: UInteractionMaster::MasterProcessTick <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 00000013 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free
Dablaze32 Feb 18, 2013 @ 11:44pm 
does that help???
☢ Dr0!d╰_╯★☭ Feb 19, 2013 @ 12:09am 
mine doesn't even launch
Dablaze32 Feb 19, 2013 @ 12:21am 
thats crap bro! mine allows practice but crashes when you search for servers on multiplayer
Lushman Feb 19, 2013 @ 4:58am 
If it crashes when you enter a server, try changing your 3D settings from "Direct 3D 9.0" to just plain "Direct 3D".
If that doesn't help you may want to verify your RO and then DH caches. The new update making the game compatible for Linux pretty much screwed up the game.
Dablaze32 Feb 20, 2013 @ 3:01am 
Hey Lush thanx for the reply. I tried "Direct 3D" setting but no change in crash problem.....
Also I hate to sound like a Noob but i dont know "RO" and " Cashes" sorry bro
Lushman Feb 20, 2013 @ 10:12am 
If you right click on Red Ochestra in your games list, then go to Properties>Local Files>Verify integrity of game cache. Do that for DH afterwards too and see if that helps.
Dablaze32 Feb 21, 2013 @ 1:54am 
HEHEY!! It worked!!! Thank You bro, you are the man!!! Good game!!
Unknown Mar 23, 2013 @ 10:52am 
Good for U :D
Showing 1-11 of 11 comments
< >
Per page: 15 30 50