GRID > General Discussions > Topic Details
Sahidable Aug 22, 2013 @ 12:55pm
HELP ME!!!
Ok, so i recently bought and downloaded GRID through steam a few days ago, and the download process went smoothly, no problems. But when i first tried to open adn run the game, a pop-up box came up and i thought it was spam, so i closed it. Turns out, it was important. The pop-up box is asking me to install a program that's required to play the game. So if ANYBODY remebers the name of it so i can go download this program, please let me know. ALSO, i tried uninstalling and reinstalling the game, and it doesn't work.

NOTE: after the first time i downloaded the game, I uninstalled and downloaded it again, installed the program adn game, adn all was well. but i had another problem and had to uninstall steam, skyrim, and GRID, and now im here, at this point where the damn game wont run. PLEASE HELP ME!!!!
Showing 1-15 of 16 comments
< >
Sahidable Aug 22, 2013 @ 1:02pm 
****ALSO****


I had the game working yesterday afternoon. and then last night, when i tried opening it, it didnèt work. So between yesterday today, i have uninstalled and reinstalled this game twice. TWICE! And the little pop-up thing does NOT show up when i tried opening the game. SO....do i need to uninstall and reinstall STEAM instead
Mister Grid Aug 22, 2013 @ 1:28pm 
I am installing it right now, I will see if this box pops up for me, I don't remember it last time I installed, but if it does I will be sure to tell you.
Sahidable Aug 22, 2013 @ 1:33pm 
THANK YOU! Please let me know the name of that software the pops up in the box.
Mister Grid Aug 22, 2013 @ 7:58pm 
It is called OpenAL

OpenAL32.dll
Sahidable Aug 22, 2013 @ 8:08pm 
YES! THANK YOU SO MUCH!


Uhm...now what do i do? download openAL?
Sahidable Aug 22, 2013 @ 8:17pm 
Nevermind. i figured it out. Thank you SO much.
Mister Grid Aug 23, 2013 @ 9:48am 
No problem.
sNIP Sep 3, 2013 @ 7:13am 
I have openAl installed and it still doesn't work D:
Mister Grid Sep 3, 2013 @ 10:42am 
sNIP, have you installed the latest version? OpenAL32.dll?
sNIP Sep 3, 2013 @ 11:47am 
Yes, I have downloaded it from Softonic. http://openal.en.softonic.com/
sNIP Sep 3, 2013 @ 11:55am 
Nothing happens when I try to start the game, but Steam is counting minutes from that moment until I shut down steam.
Mister Grid Sep 3, 2013 @ 1:33pm 
Well, I have no clue what to do then.
sNIP Sep 3, 2013 @ 2:46pm 
Could Windows 8 have something to do with it?
Mister Grid Sep 3, 2013 @ 4:44pm 
No, I'm running windows 8 and it's working perfectly.
sNIP Sep 4, 2013 @ 12:21pm 
I reinstalled the game again. And when I try to start it from the location where it is installed, I get a OpenAL32.dll is missing, but I have installed it.
Last edited by sNIP; Sep 4, 2013 @ 12:22pm
Showing 1-15 of 16 comments
< >
Per page: 15 30 50