GRID > 一般討論 > 主題細節
Eike Sky 2013 年 08 月 14 日 @ 下午 4 時 08 分
Grid Executable Not Responding at start-up
Confession time straight off; I installed an nVidia Geforce GTX 650Ti Boost, and that appears to be whats causing the problem. My problem is I don't know how to adjust the settings so it will again... Previous graphics was on-board, only way to get decent FPS was at minimun settings... Any ideas?
顯示 1-4,共 4 則回應
< >
Jamedog 2013 年 08 月 26 日 @ 上午 10 時 11 分 
Same problem. Wish I could help.
Eike Sky 2013 年 08 月 27 日 @ 上午 9 時 47 分 
Jamedog 發表:
Same problem. Wish I could help.
I have since found a fix (although it has stopped working again -.- If you go to
<Your steam folder>\SteamApps\common\Grid\system\hardware_settings_restrictions.xml
You will see at the bottom, there is a restriction on the graphics resolution.... Its the very last restricion setting. Delete that, and it will work. I wish I could give you more info, but I didn't bookmark the page. Thought I was alone in the problem.
Jamedog 2013 年 08 月 27 日 @ 下午 12 時 36 分 
Thanks. I've tried everything else but what you've suggested, so I will give it a shot.
Kriage 2013 年 12 月 27 日 @ 下午 9 時 17 分 
But now, i can not enter in display settings
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 08 月 14 日 @ 下午 4 時 08 分
回覆: 4