Beorthdelgrund Wavewolf Oct 28, 2012 @ 12:43am
Server hosting doesnt work.
me and some others are unable to succesfully host a listen server, in my case the IP/game/steam is allowed trough the firewall, ALL my ports for this have been forwarded, still no one can connect. even though LAN settings are turned off What is going wrong?
Showing 1-5 of 5 comments
< >
Doruk(TheSingular) Oct 28, 2012 @ 2:27am 
i have the same problem. but i found a temporary solution. verify game files before launching killing floor. If it finds one, just one file which is not verified, and it's 4.9kb's of size. that means u're having the same problem as i do. let it download the file and they will be able to join.

But beware, you may have to do this everytime before launching.
Beorthdelgrund Wavewolf Oct 28, 2012 @ 3:12am 
4.9Kb's Yeah that was the unverified file 4.9kb's in size So it is the same problem. I'll have to test later though if i only need to do it once or every time i launch it
Beorthdelgrund Wavewolf Oct 28, 2012 @ 12:22pm 
I tried hosting but nope, even that missing file And a turned off firewall+ hosted ports dont work... Do you need a special dlc/or workshop package to create servers? aside from LAN only servers otherwise we would have to play trough hamachi...
GGX34 Oct 28, 2012 @ 6:57pm 
I had this issue aswell but then i figured out my IP was set to private now thats changed i can host no problem. mabe thats your issue?
Beorthdelgrund Wavewolf Oct 29, 2012 @ 10:37am 
My IP isnt set to private afaik, i have no problems playing other games online, even old games like Empire Earth and such... its odd
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Oct 28, 2012 @ 12:43am
Posts: 5