pwn3d_07 Dec 25, 2012 @ 7:37am
Can't set difficulty and game length in solo mode
I bought killing floor last week and wanted to play it only in solo mode. On the solo mode start screen there is a box where you can choose Difficulty, game length and enable sandbox. I disabled sandbox to choose the difficulty and game length. The problem is now. If I push the buttom of the dropdown menu there is nothing to choose both difficulty and game length. I tried to verify the local data in game properties of steam but it didn't work. Can anyone help me with this issue?
My second problem is that I only can choose the waves in in sandbox mode and nothing else.

Showing 1-15 of 15 comments
< >
Shadow Dec 25, 2012 @ 1:49pm 
Got exact the same problem. Any Ideas?
Strange Scout Dec 26, 2012 @ 7:31am 
Got the same problem since the Christmas Update.
Shadow Dec 29, 2012 @ 1:54pm 
Anything new about this bug?
Somethings Feb 16, 2013 @ 3:50am 
Same here, I've reseted integrally my game and downloading it again but this problem is still there.
Shooter339 Feb 28, 2013 @ 5:48am 
Same Problem...
[5e] Torque Feb 28, 2013 @ 7:20am 
Choose ''Game Type'' killing floor before you start your solo game......that should do it.
pwn3d_07 Feb 28, 2013 @ 7:34am 
don' t work
Bigguns 93 Feb 28, 2013 @ 8:46am 
have you tried deleting you killing floor system folder then verifying your game cache? If that doesn't work try deleting Killing Floor SDK and see if you have the sdkappid file and delete it. Also turn off you mutators, make sure Custom is not selected for map length, open you Map Configuration and make sure that Default KF is selected at the top.

If you need steps to do those fixes and a few others they are in the guide
http://steamcommunity.com/sharedfiles/filedetails/?id=125107851
Last edited by Bigguns 93; Feb 28, 2013 @ 8:50am
Somethings Mar 1, 2013 @ 10:18am 
Nothing new... I verified the game cahe afte deleted the system folder... etc... I followed the guide, erased completely the game from my HDD... and the problem is still there. The perks work but it's impossible to set the game length neither the difficulty.
TTobage! Apr 6, 2013 @ 3:04pm 
í have the same problem oO
BlackCheetah Apr 6, 2013 @ 5:51pm 
Goto killingfloor.ini in system, find [kfmod.kfgametype] set what you want in there until a fix is found because your computer does not love you because its a call of duty magget.
Dosh Apr 6, 2013 @ 11:03pm 
are you on a custom gametype? i have two killing floor gametypes in my selection but I havent noticed changes myself
PinkiePie645 Apr 7, 2013 @ 11:06am 
Originally posted by Dosh:
are you on a custom gametype? i have two killing floor gametypes in my selection but I havent noticed changes myself
It would be this^ Im guessing. I ran to this serveral times, you need to open up the gametype's ucl file and rename the FallbackName="GameNameHere"
You need to rename them since your game well get confused.
Aztisok Apr 8, 2013 @ 11:44am 
i had the game in german and the same problem.. after i choose the english language it works fine for me ;D
pwn3d_07 Apr 10, 2013 @ 4:36am 
Ok i try it today out... If i remember it :D
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Dec 25, 2012 @ 7:37am
Posts: 15