Nissan Dec 21, 2012 @ 8:32am
Cannot open Killing Floor
I have Killing Floor installed. I've checked the cache 3 times, and re installed the missing files. I've restarted Steam, I've restarted my computer, but every time I click either play, or double click the game, it says "preparing to launch" then it never opens, no matter what I do. Any fixes?
Showing 1-7 of 7 comments
< >
ʟσηє ѕтʀƴkєʀ Dec 22, 2012 @ 12:01am 
What Operating System are you using? Please specify your specs so we know whether you can run it or not.
josephhgt Mar 20, 2013 @ 9:09pm 
This happened to me as well but then it ran and now it's doing it again and I have no idea why. I am running a Samsung series 7 gamer with windows 8.
ʟσηє ѕтʀƴkєʀ Mar 21, 2013 @ 6:24am 
Not all games are optimized for Windows 8, especially the quite old ones. But the fact that it ran on your system once means that it can run. But then, I think you should try to verify your cache integrity and at least reinstall the game, or reinstall Steam as a last resort (You don't need to redownload everything, just move in and out your steamapps folder!) Hope that will help, Killing Floor's got so much fun you can't possibly miss with it in your grasp!
Bigguns 93 Mar 21, 2013 @ 6:36am 
Try the alternate start method or running in windowed mode. Step by step instructions here
http://steamcommunity.com/sharedfiles/filedetails/?id=125107851#22230

Also turn off anti- aliasing on your video card, delete the Killing Floor SDK. You should aslo unsubscribe any mods from the Workshop to see if one of them is the problem.
josephhgt Mar 21, 2013 @ 2:05pm 
Thanks alot i got it working!
Bigguns 93 Mar 21, 2013 @ 2:08pm 
Originally posted by josephhgt:
Thanks alot i got it working!

You are welcome. To help others post the steps you took that way people who search can see the problem and the specific fix.
josephhgt Mar 21, 2013 @ 6:29pm 
Ok so at first it wouldn't work then it did for some odd reason but what fixed it was in this link. I deleted the system thing and then varified the game and then it worked.

Originally posted by Bigguns 93:
Try the alternate start method or running in windowed mode. Step by step instructions here
http://steamcommunity.com/sharedfiles/filedetails/?id=125107851#22230

Also turn off anti- aliasing on your video card, delete the Killing Floor SDK. You should aslo unsubscribe any mods from the Workshop to see if one of them is the problem.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 21, 2012 @ 8:32am
Posts: 7