Char Aznable Mar 28, 2013 @ 11:19am
Can't play KF, But I can play Defense Alliance 2?
I'm not sure what the problem is. I've done the whole reloading process and checking the cache and deleting the .ini files, but I can't play KF. I'm getting the whole "Error setting display mode: No acceptable display modes found (D3D_OK). Please delete your KillingFloor.ini file if this error prevents you from starting the game." message. I just bought it last night for my Asus S500 laptop. The weirdest part is that I can run the Defense Alliance mod easily on its highest settings. I don't understand what to do, and would appreciate some help.
Showing 1-3 of 3 comments
< >
Miiiiiiiiiiiiike Mar 28, 2013 @ 1:30pm 
When I ran the defence alliance 2 mod it prevented me from playing Killing floor afterwards.
I just verified the game cache for Killing floor. It worked for me, but doesn't seem to have worked for you :(

Just keep trying, and hope someone else answers your query.
Char Aznable Mar 28, 2013 @ 4:07pm 
It's maddening, dude xD I know that the issue could be fixed if I could run it using DirectX 9, but I don't know how to set it to that outside of the game. I experimented with my theory by changing the DA2 mod to running D3D instead of DirectX 9, and what do ya know, it wouldn't run, and now I can't play the mod either. If someone knew how to change it outside of the game, I'd be very appreciative.
Bigguns 93 Mar 29, 2013 @ 7:55am 
Have your tried deleting Defense Alliance then deleting your killing floor system folder and then verifying your game cache? If so direction for changing from Dx 9 to Dx 8 are in the guide, just do the opposite
http://steamcommunity.com/sharedfiles/filedetails/?id=125107851
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 28, 2013 @ 11:19am
Posts: 3