Jack Keane

Jack Keane

Jack Keane > General Discussions > Topic Details
Mouse Trouble
Having trouble actually starting a new game in the main menu, cursor won't move.
< >
Showing 1-9 of 9 comments
zumberdog Feb 23, 2013 @ 11:55am 
Same here, stuck on startup screen. Mouse pointer nowhere to be seen.
vencator May 11, 2013 @ 4:55am 
same problem....
SkipCool33 May 19, 2013 @ 11:44pm 
Hi,
I've also got this problem but I've found a workaround.
- Go to folder %userprofile%\Documents\Jack Keane
- Edit settings.ini file
- Find option "cursor_type" and change line to
cursor_type = Software
Save and launch game.
FYI, if I've got a pointer, it seems to be a little chucky now :(
zumberdog May 20, 2013 @ 4:12am 
Thanks, it worked!

In my case I did not have the file there, so I changed the setting in:
STEAM_INSTALL_FOLDER\steamapps\common\Jack Keane\media\settings.ini
SkipCool33 May 20, 2013 @ 11:15pm 
Good to know :)

I've also try to modify resolution in this file (settings.ini) ; Well, the game can run in 1920*1080 without problem, except that you can't access settings from menu inside the game (fatal error).
Heoban Jun 26, 2013 @ 12:01pm 
same problem...
Blyatstorm Nov 22, 2013 @ 5:38am 
Alright, i got the game fixed for me. Cursor showed up and it's not laggy anymore. Here's how;

1. If you haven't started the game at least once, you need to go to the steamapps folder: \steamapps\common\Jack Keane\media\ and open the settings.ini
2. In the settings.ini, you'll see bunch of texts. If the line has // in front of it, it means it's "comment" text, and doesn't actually change anything. So you only change the ones that doesn't have it.
3. Look for something that says "Category: Input", and from there, cursor_type = Hardware. Change the Hardware to Software.

Now your cursor should show up in-game. It might be a bit laggy tho. And there's a fix for that.

So from the same settings.ini file, look for "vsync = true". This limits your framerates to certain number, and in this game, it seems to be a bit low and causes the cursor to lag. Change that to "vsync = false".

Feel free to look around the settings a bit more if you feel like it. There's quite a bit of settings that makes the game look better, and even run better.



EDIT: Oh, forgot to say, this might only fix it for you in the menus. If it's still laggy in the actual game, you also need to change fullscreen_fx_enabled = true to false.
Last edited by Blyatstorm; Nov 22, 2013 @ 5:44am
Axe Cop Nov 23, 2013 @ 12:12pm 
Originally posted by WamBamShookeran:
Having trouble actually starting a new game in the main menu, cursor won't move.
I had that same Problem but it randomly went away when i installed the game again
http://www.youtube.com/watch?v=W14AwfL0j2M
Zart Jan 1, 2014 @ 9:56am 
Thanks for the tip! Switching to software cursors helped.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Jack Keane > General Discussions > Topic Details