Sacred Gold > General Discussions > Topic Details
Dampfnudel Jan 12 @ 1:16pm
Multiplayer doesnt work
If I click on Local Nework or Open Internet etc the Game terminates.
No Crash report. It just end it self.
Showing 1-4 of 4 comments
< >
cainchild Feb 17 @ 9:16am 
SAc 1 can't run on a multiple core machine for that. Set it to a single core and try again.
TanKer Mar 27 @ 8:24am 
WTF is this?
Serpentax Mar 27 @ 12:11pm 
Works fine for me and my friend I got it for, though MP servers are closed.. so you need tunngle or similar to play lan-over-net ..
Antr4cite Apr 29 @ 11:48am 
Sacred LAN server app doesn't like multicore CPU's. You have to do the following: http://forum.sacred2.com/showpost.php?p=373044&postcount=5

"You will have to disable a core or force the game to use one core. I found the disable route much easier and works everytime. Don't worry, it does require a reboot but is VERY simple to do.

Here is what you do:
1) From in Windows go to "Start" then "Run", then type "msconfig" and hit "OK"
2) A new window will open up, click the "BOOT.INI" tab, then click "advanced options"
3) A new window will open up, click "/NUMPROC" and set it to "1" (means number of processors)
4) Now click "OK" then "OK" again, then it will ask to restart, do it

When windows comes back up you can run Sacred multiplayer!!! But realize you are running off one CPU core and you have a dual core so it's kinda a waste for everything else that can take advantage of both cores. To enable both cores again you just do the same thing except you just unclick the "/NUMPROC" option and reboot." - P0RTER
Showing 1-4 of 4 comments
< >
Per page: 15 30 50