Sacred Gold > General Discussions > Topic Details
Alus_Nakro Dec 30, 2013 @ 9:26am
Multijugador en Red Local
He estado intentando vía Hamachi, Tunngle y Evolve el jugar al Sacred: Underworld sin ningún resultado satisfactorio. Ni yo puedo ver las partidas de mi amigo ni él puede ver las mías, y cuando, por alguna casualidad del destino, nos aparecen, no podemos conectarnos ya que nos sale este mensaje: CODE - Socket 10026 (el mensaje dice algo más).
Si alguien ha conseguido jugar por red local por alguno de estos programas, agradecería profundamente que me ilustrase con su sabiduría.
Showing 1-2 of 2 comments
< >
FERTRY Dec 31, 2013 @ 2:30pm 
Tengo una guia aqui en Steam sobre como jugar via Tunngle, no soy ningún experto pero me ha llegado a funcionar, aunque el problema que ahora se plantea no es que sea dificil de configurar ni nada de eso; es que hay poca gente...

Saludos,
Antr4cite Feb 1, 2014 @ 9:17am 
"Dual core PCs - having problems playing Sacred UW Multiplayer?

After wasting hours and hours trying to figure out why I could not start a multiplayer game in Sacred Underworld, I found a fix and wanted to share since I have seen others talk about playing the game as well. Single player works fine, and I could join multiplayer games fine too, I was just not able to host any.

I read in gaming forums, tried firewall changes, router, windows services, game config files and was at my wits end. It turns out that the actual game (sacred.exe) and the multplayer part (gameserver.exe) end up on different cores and can't communicate and you just get a "game server: up and running" message and it never goes anywhere. I tried the set affinity option to force the files to the same cpu but after you start them it's already too late.

So if you are having problems you can simply disable the multicore cpu option in the BIOS and it will start right up! It works great but is inconvenient to have to reboot all the time. Maybe (doubtful) a fix will come out for older games that have this issue, although Sacred is the only one I've seen this with.

Just an update: I did not find a way to get Sacred running without a reboot to force single core usage, but I did find a much better way than disabling dual core in the BIOS. There is and option in the msconfig under the boot.ini tab and under advanced options. You can force it to a single processor by using the drop down by " /NUMPROC= ". You still have to reboot, but it's quicker and easier, plus when you're done playing games for the night you can just change the setting back and turn the unit off so that next time it will be back to dual core usage. That is way better than rebooting each time I quit playing and then having to remember to hit F2, change the bios, save & exit, then shutdown the computer."

- by dajohu

http://forum.sacred2.com/showpost.php?p=373044&postcount=5

If your running the game with Vista, W7 or W8, run the game as administrator and enable the compatibility mode to Windows 98/ME.



Showing 1-2 of 2 comments
< >
Per page: 15 30 50

Sacred Gold > General Discussions > Topic Details
Date Posted: Dec 30, 2013 @ 9:26am
Posts: 2