Sacred Gold > General Discussions > Topic Details
Cerveromalakian Jun 7, 2014 @ 10:21am
DOESNT RUN!
I already downoload the game but is stops in the download screen at the start, and doesnt make nothing, can anyone help?:(
Showing 1-6 of 6 comments
< >
Moonad Jun 20, 2014 @ 9:39am 
Run the Config.exe, which should be located in \Steam\SteamApps\common\Sacred Gold and uncheck the Fullscreen Option.
Whispers of Winter Jun 22, 2014 @ 3:11pm 
If you want to play in fullscreen mode, try to run the Testapp.exe (located in the same folder). Create a savegame while playing and quit. Then you can start the "normal" game with Steam.
Cerveromalakian Jun 22, 2014 @ 4:11pm 
i already made it thanks anyway :P
Whispers of Winter Jun 22, 2014 @ 5:45pm 
You're welcome.
Zanem Jun 23, 2014 @ 4:35am 
Run the CONFIG.EXE the game folder (in steamapps) and click 32 bit depth (option underneath allow videos). That usually fixes the problem.
Cerveromalakian Jun 23, 2014 @ 5:05am 
yeh thats what i made, if anyone has the same problem make that :)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50

Sacred Gold > General Discussions > Topic Details