Sacred Gold > General Discussions > Topic Details
Lukas May 21 @ 12:06pm
Game wont start
I have got the following Problem:
When i press Start for Sacred Gold in my Steam Library my Status is set to playing for one second, turning back and the game doesnt start. Pls help...
Showing 1-14 of 14 comments
< >
bigtplayer33 May 24 @ 2:53pm 
Try re-installing? restarting steam? re-starting your computer?
Dzdncnfsd May 24 @ 9:46pm 
i got same problem once screen past nvidea it freezes , i can`t get it to load , whrre it says typemaster or what ever the red bar freezes about an inch from start
Lukas May 26 @ 6:39am 
Solved the Problem: U need to edit the Config so it starts in Windowed mode.
Dzdncnfsd May 26 @ 7:53am 
what OS you using ?
Dzdncnfsd May 26 @ 7:56am 
thank you very much that worked haha now only could i get van helsing 2 to work
lol it doesnt even start i see hour glass load timer for 1 second and poof games gone
Rec. Cerbero [502nd 209] Jun 7 @ 12:15pm 
can you start in windowed mod but when you are in the game put in full screen or something?
SBS|crusader01 Jun 11 @ 3:29am 
I have my own game off ebay, its legit (no pirated copies) i try starting it, but it doesnt work. Sometimes it says please insert cd1, i have it in. sometimes nothing works. please help!
-reccomended requirements are met
-windows 8
Dzdncnfsd Jun 11 @ 4:30pm 
we only know the steam problems not sure about the actual cd my guess is its not compatable with your os or hardware
Originally posted by UotG|crusader01:
I have my own game off ebay, its legit (no pirated copies) i try starting it, but it doesnt work. Sometimes it says please insert cd1, i have it in. sometimes nothing works. please help!
-reccomended requirements are met
-windows 8
Solun Jun 15 @ 5:33pm 
The version from gog.com worked perfect (all I needed was to force it run on my graphics card through nvidia control panel and not on an integrated card that is in my cpu).

Now that I purchased through Steam so I get the social benefit thing, it doesn´t work and is stuck on the first loading screen after playing ascaron and nvidia intros. I´m not willing to run this game in windowed mode.

Any help? Thank you!
Solun Jun 15 @ 5:41pm 
Okay I just solved it. All I have done now was double-clicking config.exe in games directory and checked "32 bit color depth" and "Filter Active (Anti-Aliasing)". Both were unchecked. Then I started Sacred.exe and everything worked!
Last edited by Solun; Jun 16 @ 7:30am
SBS|crusader01 Jun 15 @ 10:50pm 
thanks mate, I will try that after school
Whispers of Winter Jun 22 @ 3:01pm 
I had exacly the same problem (red bar freezes, but GOG version works fine). The windowed mode works, but I want to play in fullscreen. Changing the settings etc.didn't help.

Then I ran the Testapp.exe (Steam/SteamApps/common/Sacred Gold) and the game automatically started in fullscreen without problems. After playing for a few minutes I saved and quit the game the normal way. After that I was able to run the game via Steam, even the savegame was still there. Started it several times and it still works. :)

The cursor is a bit slow (but it's playable), does anyone have the same problem (and maybe a solution)? Changing the graphic settings didn't make a real difference (not for the cursor and not for the graphics lol).
Last edited by Whispers of Winter; Jun 22 @ 3:05pm
Zanem Jun 23 @ 4:37am 
As mentioned above, the 32 bit depth is usually the cause, AA just helps the game look nicer. It's an old game, so new computers sometimes have trouble running it.
Furh Jun 25 @ 9:57am 
don't put windowed
Showing 1-14 of 14 comments
< >
Per page: 15 30 50