Jujune Nov 26, 2012 @ 3:17am
GTA IV CRASHES AFTER LOADING SCREEN
I reinstalled the game after it doesnt works. so it dont load after the screen where you can see the people it crashes in the 2th loading screen... i think the savegame doesnt works.... but i dont know how to start a new game or delete the old save game... how can i fix it?? it doesnt work!!!
Showing 1-4 of 4 comments
< >
Ghost | Drunk Stripper Nov 26, 2012 @ 8:39am 
Did you transfer old saves? there is a process to doing that and if you move to many files it will not detect them. But I dont know of this causing crashes, just inability to load saves.
First make sure you drivers are updated.
Second change the gtaIV.exe compatability mode to windows xp sp3. These should fix most issues.
When you transfer the save games, you should only tranfer the files titled "gta400" "gta401" "gta403" etc. dont move any settings or the config files and folders. just the saves. it does work this way. I just did this. if you need any more help hit my profile. the comments are open.
Hope this helps.
Jujune Nov 28, 2012 @ 2:45am 
that helps not.... so i guess the savegame is not working (i played it already for 12 hours) i installed the lcpd mod and save my game with it.... and than the game doesnt work.... i deinstalled the LCPD Mod but the savegame doesnt load! How can I make a new game???
Ghost | Drunk Stripper Nov 28, 2012 @ 4:46pm 
New, the option under load.
The saves are located here.
"drive:/users/(user name)/appdata(usually a hidden folder)/local/rockstar games/ gta IV/ savegames/user_###"
This is on windows 7. Windows vista and xp should be similair.
If you save with a mod then delete the mod, the save will be 'broken' and will require the mod to load correctly. (Not in 100% of the cases however but most of the time.)
Jujune Nov 29, 2012 @ 7:22am 
no local folder :( also no hidden folder... mod is uninstall! i have xp
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Nov 26, 2012 @ 3:17am
Posts: 4